1. Diese Seite verwendet Cookies. Wenn Sie sich weiterhin auf dieser Seite aufhalten, akzeptieren Sie unseren Einsatz von Cookies. Weitere Informationen
  2. Kandidat werden bei Die Modellbauer

WPL / JJRC Eisbears HB-N2805

Dieses Thema im Forum "Scaler & Trial" wurde erstellt von Eisbear, 12. November 2018.

Schlagworte:
  1. BlackbirdXL1

    BlackbirdXL1 Mitglied

    Shit.

    Nee, ich dachte Du hast die kugelgelagerten Achsen gekauft?

    Da sollten Metallkardans dabei sein.

    Das Achsgehäuse lässt sich mit Stabilit Express gut kleben.
     
  2. Eisbear

    Eisbear Mitglied

    Wofür sind die Buchsen eigentlich und es kommt zum sofortbaustopp brauch längere schrauben
    Achso und das Innenleben der nachgekauften Achse
     

    Anhänge:

  3. BlackbirdXL1

    BlackbirdXL1 Mitglied

    Lenkung, Buchsen für Radträger und Lenkgestänge.

    Das Innenleben war ja klar, dafür hast Du ja den Umbausatz.

    Bei Quiddje hats die Original Plastikzahnräder nach kurzer Zeit in die Selbstterminierung gezwungen. :cool:
     
  4. Eisbear

    Eisbear Mitglied

    So also Stand der Dinge,
    hab also gestern abend angefangen die WPL Achsen auf Metall umzurüsten,... etwas stressig wurds, weil sobald ich das äussere Lager der Eingangswelle eingesetzt habe lief das Kegel und Tellerrad arg ruppig.
    Blackbird meinte dann, das es da Shimscheiben geben müsste in dem 1000 Beutelsatz, die hab ich aber zunächst nicht gefunden.
    Dann hatte ich es einigermaßen ohne Shimscheiben hinbekommen, die hintere Achsen gefettet und zusammengesetzt (ohne äusseres Lager) liefs seidenweich.. bei der Durchgangs Achse kam dann hinzu, das ich einen anderen Deckel brauchte, quasie für den Durchgang zur Hinteren Achse.. Ohne weiteres zutun hatte ich dann plötzlich 3 Gehäuseteile (die, ich sag mal obere Abdeckung, war entlang an einer Durchgangsbohrung durchgebrochen).. naja egal weiter.. alles zusammengesetzt und wieder, sobald ich das äussere Lager vom Eingang bzw Ausgang einsetz, harkt es..
    Es fühlt sich an als seien beide Ritzel press aufeinander.
    Zwischenzeitlich hab ich dann in den 1000Tüten auch die Shimscheiben gefunden.

    Also gut betrachten wir die Achse von oben, liegend im unteren Achsgehäuse und nur den Bereich, in dem das Tellerzahnrad mit den Kugellagern ist.
    Normalzustand ist Kugellager -Tellerrad- Kugellager, das Tellerrad ist nicht festgezogen und hat so in etwa 0,5mm Spiel.
    Aussen an der Achse ist jeweils von aussen gesehen der Mitnehmer und ein Kugellager, beide Mitnehmer sind fest verschraubt.
    Bei der ersten Achse hatte ich die Schimmscheiben noch nicht..

    Ich hab das Oberteil des Achsgehäuse aufgesetzt und zusammengedrückt, so das es einrastet, in dem Eingangsdeckel, von innen her gesehen, ist das Kegelrad und ein Kugellager.
    Ich lass den Eingangsdeckel in das Achsgehäuse "einrasten" und dreh die Eingangswelle, es harkt und geht etwas schwergängig, ich schiebe nun das Tellerrad ganz nach links, so das es fast am Gehäuse innen schleift. zieh es handwarm fest, dreh die Eingangswelle, es läuft etwas harkelig aber wenn fett dazukommt ist alles prima, gesagt getan, das Tellerrad festgezogen, den Diffdeckel von hinten drauf die 4 Schrauben am Deckel festgezogen, Achse in die Hand und gedreht, .. WAU .. seiden weich, oh guck am Eingang musste noch das zweite Kugelllager eingesetzt werden .. zack .. total harkelig und wieder so wie beim Anfang, mit dem Gefühl, das Tellerrad und Kegelrad press aufeinander sitzen.
    Also, alles wieder auf Anfang ...diesmal mit Shimscheiben..
    ok Vasuch macht kluch, wieder an den Mitnehmern wird nichts gemacht, jetzt kommt Kugellager-Tellerrad-Shimscheibe-Shimscheibe-Kugellager nehmen wir mal alles spiel raus und drücken wir das Tellerrad so weit wies geht rüber.. wieder alles zusammensetzen.. übrigens aufgrund meiner Behinderung nicht so einfach.. diffdeckel drauf .. das Fett hab ich mir diesmal gespart weils echt doof ist wenn alles so flutscht.. und wieder äusseres Lager in die eingangswelle .. zack... total schwergängig.
    Ok alles wieder auseinander.. wieder zusammen
    Diesmal aber beim Eingangsdeckel beide Lager drin gelassen.. diesmal die konstelation Kugellager-Shimscheibe-Tellerrad-Shimscheibe-Kugellager.
    ich weiss nicht wodrans lag, vielleicht zu müde.. entnervt oder sonst was, es funktioniert nix. entweder sitzen se press aufeinander oder laufen total rauh .. lass ich das äussere Kugellager der Eingangswelle weg.. läufts echt seidenweich..
    hatte auch schon die Kombi das ich das weisse plastikgleitlager aussen an der Eingangswelle hatte .. gleicher effeckt. es scheint so als drückt mitr das äussere lager das Kegelrad gegen das Tellerad.

    Nach 4,5 Stunden hab ich entnervt aufgegeben.
    Stand um 22:30 -hundemüde- Durchgangsachse Gehäuse geklebt .. Antriebswellen zusammengebaut.. hintere Achse provisorisch zusamengesetzt..
    alle 1000Tüten zusammengräumt und in die Große kunstoffbox für den Transport zurück in den Keller gelegt..

    heute morgen hab ich dann jetzt noch weitere Schrauben bestellt , da die vorhandenen für die Durchgangsachse zu kurz sind.

    jetzt am Wochenende werd ich mir den Spass nochmal geben.. die Shimmscheiben werd ich aussen an den Mitnehmern einsetzen, das Spiel am Tellerrad und Kegelrad lass ich
     
  5. Rc-Pit187

    Rc-Pit187 Mitglied

    Sieht interessant aus .....das steckt ja ganz schön viel Arbeit drinne.

    MfG Pit :)
     
  6. BlackbirdXL1

    BlackbirdXL1 Mitglied

    Nur da gehören sie hin und es wird zunächst das Axialspiel der Achse eingestellt. ERST DANN wird das Tellerrad eingestellt und fixiert.
    Dazu muss natürlich das Kegelrad mit seiner kleinen Achse komplett in den 2 Kulas sitzen und dieser Deckel völlig am Achsgehäuse aufliegen.
    Man sollte ihn schon kräftig drücken.

    Zw. Kegelrad und Kula innen muss kein Shim, zw. Kula aussen und Kardan sollte einer, muss aber auch nicht zwingend.

    Fett kommt erst rein wenn alles sauber läuft!

    Fertig und leichtgängig, kein Axialspiel der Achse, aber zw. Kegel & Tellerrad etwas "Luft":

    [​IMG]
     
    Zuletzt bearbeitet: 14. Dezember 2018
  7. Eisbear

    Eisbear Mitglied

    Ich denk ich habs geschafft.. Also sie laufen nicht seidenweich aber annähernd, mit dem Ergebnis kann ich leben, jetzt kommen die Achsen ans chassie
     

    Anhänge:

    BlackbirdXL1 gefällt das.
  8. Eisbear

    Eisbear Mitglied

    Achsen verbaut und Schrauben nachlackiert,
    Radschrauben auch lackiert
     

    Anhänge:

    BlackbirdXL1 gefällt das.
  9. Eisbear

    Eisbear Mitglied

    Während es trocknet hatte ich gedacht, ach guckste mal wie du denn jetzt die rc Komponenten verstaust Gut die Batterie kommt hinten ins batteriefach .. Ähmm na toll, Batterie länger als das Fach *an kopfklatsch*
    Also etwas hier gekürzt und da geschnitten. Nun flutscht die Batterie auch ins Fach. Da passte es grad das heute die richtige 2mm starke abs Platte gekommen ist.
    Das entstandene Loch wird mit einer kleinen Platte verschlossen, die bereits lackiert und nun grade trocknet.

    Jetzt noch etwas nebenher, ich hab das Gefühl das das Modell und auch mein Werkzeug extremst gegen mich arbeitet. Irgendwie wiederstreben sich die Teile wieder zusammen zu setzen, oder es tauchen plötzlich Probleme auf die vorher irgendwie noch nicht waren. Wie gesagt auch das Werkzeug widersetzt sich mir der Akkudremel ist leer :confused::confused:;)
    Deshalb mach ich mal Schluss für heute
     

    Anhänge:

    BigScale und BlackbirdXL1 gefällt das.
  10. BlackbirdXL1

    BlackbirdXL1 Mitglied

    Auch das ist Modellbau :D
     
  11. BAXL

    BAXL Moderator Mitarbeiter

  12. BigScale

    BigScale Mitglied

  13. Eisbear

    Eisbear Mitglied

    OK Baxl, werd ich ab jetzt dann versuchen, danke für den Link
     
    BAXL gefällt das.
  14. BlackbirdXL1

    BlackbirdXL1 Mitglied

    180er Motor, ein wenig auf Drehmoment ausgelegt. Wird gerne in el. Zahnbürsten und Rasierern verbaut. :D

    Leider ist die komplette Nummerierung nicht sichtbar, kann also nur schätzen. Bis zu 5 Watt, nicht mehr ohne Rauchzeichen.
    Mehr als 1A wird er also nicht ziehen, aber ein Powerwunder ist das auch nicht.

    Das obige Plastik-Getriebe mit Motor in die Grabbelkiste und dafür das Metallgetriebe mit 370er Motor rein.
    Allerdings muss evtl. etwas an der Karo angepasst werden, siehe hier
     
  15. Eisbear

    Eisbear Mitglied

    BlackbirdXL1 gefällt das.
  16. BigScale

    BigScale Mitglied

    @BlackbirdXL1
    Der Motor wird sowieso nicht eingebaut. Ein 370 er Motor mit Metallgetriebe ist unterwegs. Ich gehe auch davon aus,das ich die Karo anpassen muss.

    Gruß Ralf
     
  17. Eisbear

    Eisbear Mitglied

    So gestern etwas nachgemessen und die Schablonen etwas angepasst.
    mir ist dann noch eingefallen, das der Schalter für den Fahrregler ja auch noch irgendwo untergebracht werden muss.

    kurz skizzierter "Raum"

    "RC-Platte" in Aussparung geklebt (klebefläche 10x28mm)

    RC-Turm verschraubt

    RC Platte verschraubt mit Wange für Schalter(kleines 4-Eck)

    ich kann sicherlich bei der letzten Variante noch 15mm entgegen der Fahrtrichtung die Platte verschieben


    hier noch n Bild warum die RC Platte so wild verschnuitten ist


    hat jemand noch eine Idee wie ich die RC Platte auslegen könnte?
     
  18. BlackbirdXL1

    BlackbirdXL1 Mitglied

    Ist doch die gleiche Servohalterung wie bei mir.

    Schmeiß erstmal dieses Lenkanschlagdingens und das was sich Empfänger nennt raus.

    So kommt das Servo rein:

    [​IMG]


    Je nach Karo und Platz dann die Halterung machen:

    [​IMG]

    Ein Akku passt allerdings bei mir nicht mehr rein, wenn die Elektronik eingebaut ist.
     
    Zuletzt bearbeitet: 18. Dezember 2018
  19. Eisbear

    Eisbear Mitglied

    Hallo Zusammen,
    da ich ja immernoch auf die Vorderachse warte, hab ich mir Überlegt den MAN mit Licht auszustatten.
    dazu muss ich sagen Elektrik ist .. naja puh für mich ein Buch mit 7 Siegeln .. habs gern wens n Plug n Play system gibt.

    Jetzt hab ich mal nach LED´s geschaut dabei ist mir ein wert aufgefallen z.b. 800mcd mir ist schon klar was mcd heisst nämlich miro Candela aber wie hell oder dunkel ist das? hat da jemand am besten n Video dazu? oder kann mir sagen hey hier ich hab 800 bei mir in den rücklichtern mit dem und dem Vorwiderstand und das ist scaliges Licht..
    ich hab die angabe bei bei den 3mm gelben LED´s .. bei rot sinds 400mcd und beim Rücklicht 2850mcd.. würde das jetzt bedeuten das die Blinklichter so hell sind wie z.b. ne Taschenlampe die roten gimmen nur und die Rückfahrlichter luzifermässig alles wegbrennen?

    hab n bisschen bammel wenn ichs bestell und denn feststellt die Blinklichter ähneln Suchscheinwerfern.

    unteranderem hab ich diese Seite hier gefunden
    https://www.spaceflakes.de/led-rechner
    alles eingegeben 6 Volt Batterie, 3 3mm gelbe LED´s, mit 20mA und 2V Betriebsspannung
    eigentlich ganz toll, nur sagt der mir ich soll ein 100Ohm 0,04W Widerstand einsetzen .... 100 Ohm find ich, nur dann gehts los bei 1W... also 0,96 Watt zu viel..
    ich .. buuääähh HILFÄÄÄ :confused::confused::(
     
  20. BlackbirdXL1

    BlackbirdXL1 Mitglied

    Zuviel Watt gibts nicht, wenn er mehr ab kann ist es doch gut.

    Wenn Du killerbody, Carson etc. nimmst, dann sind LED's dabei, diese sind mit Steckern versehen und Vorwiderstände sind nicht nötig.
    Die meisten LED's sind bei den Versionen für Trucks dabei, ich glaube bis zu 18 Stück. Davon sind einige auch in 3mm Durchmesser.

    Guckst Du HIER 10 Weiße, 4 Rote, 4 Orange. Das ist Plug & Play, ganz einfach.
     
    Zuletzt bearbeitet: 20. Dezember 2018

Diese Seite empfehlen