Losi DBXL 2.0 Sammelthread

xMarkus

Mitglied
Kann ich leider nicht verkaufen. Brauche den für meinen DBXL
Das Teil ist der Kracher. Damit habe ich nicht nur die Räder gewechselt, sondern auch alle anderen Schrauben am Auto gelöst.
 

xMarkus

Mitglied
Vorhin habe ich den Losi dicht an Limit bewegt. Bin über die Koppel gefahren, es war nur noch das Dach von DBXL zu sehen. Da ich am Sonntag Akku Probleme hatte, wollte ich es heute wissen. Die ganze Zeit nur Vollgas. Nach zehn Minuten gemessen, noch 3,89V in den Akkus. Aber der ganze Motorraum richtig heiß. Selbst die Kabel hatten ordentlich Temperatur. Weiter ging die wilde Hatz. Fünf Minuten später wieder messen, 3.78V. Alles noch heißer geworden. Selbst die Akkus waren heiß. Da ich aber wissen wollte, ob der Regler bei 3.7V abschaltet, ging es weiter. 2 min später wieder gemessen. 3,68V. Also schaltet Regler nicht ab. Lüfter noch 5 min laufen lassen, dann hatten Regler und Motor wieder normale Temperatur. Akkus waren erst nach einer halben Stunde wieder kühl.
Hohe Wiese scheint der ultimative ELO Test zu sein. Kein Vergleich zu Sonntag auf dem losen, glatten Untergrund.
Hat einer genaue Abschaltwerte zum Spektrum Regler. Ich will nämlich bei 3.7V den Cut Off.
 
Zuletzt bearbeitet:

MXPhaeton

Mitglied
@xMarkus:
Du wirst den cut-off bei 3,7V mit dem Spektrum nicht hinbekommen. Der liegt in der Stufe "High" bei 3,5 -3,6V.
Aber Achtung, in der BA steht das falsch drin, du musst nicht auf "1" programmieren sondern auf "3" auch wenn da fälschlicherweise "Low" steht.

LG

Oliver
 

xMarkus

Mitglied
Danke für die Info. Ist mir eigentlich schon zu tief.
IMG_20210914_131318.jpg
IMG_20210914_143311.jpg
Wie zu sehen ist, nimmt die Kapazität im Verhältnis zur Spannung immer stärker an. Bei 3.5V müsste Akku leer sein? Oder interpretiere ich das falsch?
Akkus erst beide gleich voll, nicht synchron gestartet zum Entladen. Wollte die Akkus vergleichen, will einer am Sonntag Mucken gemacht hat. Aber nein, sie laufen beide ziemlich gleich. Alle Parameter die angezeigt werden können, sind nahezu identisch.
Aber da ich den Vorgang beim Arbeiten beobachten konnte, bin ich zu dem Entschluss gekommen, dass unterhalb von 3.7V es sich nicht lohnt den Akku zu betreiben. Und da ein Stück um 95€ kostet, will ich dir pfleglich behandeln.
Ärgerlich, dass der Regler da nicht richtig einstellbar ist.
 

MXPhaeton

Mitglied
Da wird dir dann nur ein bzw. zwei Lipowächter übrigbleiben.

Aber du kannst eigentlich beruhigt mit der hohen Einstellung des Spectrum fahren. Ich habe 3 Akkusets für den Losi und fahre mit der hohen Einstellung ohne Probleme, wie wahrscheinlich die meisten hier.

Zum Thema "pfleglich behandeln" hab ich dir/euch mal dieses PDF angehangen. Ist echt gut.

LG

Oliver
 

Anhänge

Zuletzt bearbeitet:
Top Bottom