Monster Truck Traxxas Hoss Vorstellung / Probleme / Upgrades

Etosch

Moderator
Mitarbeiter
Moin!

Bei 4s Lipos braucht man dann die Low Profile, damit die ohne größere Umbauten ins Akkufach passen. Aus den USA habe ich hier noch eine Kletthalterung hier liegen, aber ob die funktioniert, kann ich noch nicht beurteilen - ich bin immer skeptisch, wenn sowas komplett nur geklebt wird.


Gruß, Axel
 

Charly_Brown

Mitglied
Der überhitzt leider schon an 3s mit stock Ritzel und schaltet dauernd ab.
Moin Cartman,
was machst du denn mit dem armen Hoss. Ich bin nun schon mehrmals einen 3S 5500 mAh nonstop leer gefahren und der Regler hat noch nie abgeschaltet. Der Motor hat dann schon satt Temperatur, aber der Regler war immer ok. Ich fahre meistens auf sehr kurzem Rasen/Moos/Trockenwiese und Schotter-/Sandpisten.


Warum? Muss man zwingend die Traxxas Lipos nehmen? Kann man den Regler nicht auf XT90 oder so umlöten?
EDIT: Als ich meinen Beitrag um 10:26 Uhr geschrieben habe, konnte ich den Beitrag von Axel noch nicht sehen.

Ich glaube, das meinte Axel nicht. 4S Akkus sind einfach teurer als 3S Akkus. Und wenn man dann noch 4S Low-Profile Akkus nimmt, die in die originale Akkuhalterung passen, dann noch mehr. Aber da bin ich gerade an einer universellen Akkuhalterung dran. Bilder kommen morgen.

Anstatt den Stecker umzulöten, würde ich, wegen der Garantie, einfach einen Adapter nehmen.
 

Charly_Brown

Mitglied
Moin!

Bei 4s Lipos braucht man dann die Low Profile, damit die ohne größere Umbauten ins Akkufach passen. Aus den USA habe ich hier noch eine Kletthalterung hier liegen, aber ob die funktioniert, kann ich noch nicht beurteilen - ich bin immer skeptisch, wenn sowas komplett nur geklebt wird.


Gruß, Axel
Da habe ich wahrscheinlich eine Lösung. Bilder kommen morgen.
 

Cartman

Mitglied
Moin Cartman,
was machst du denn mit dem armen Hoss. Ich bin nun schon mehrmals einen 3S 5500 mAh nonstop leer gefahren und der Regler hat noch nie abgeschaltet. Der Motor hat dann schon satt Temperatur, aber der Regler war immer ok. Ich fahre meistens auf sehr kurzem Rasen/Moos/Trockenwiese und Schotter-/Sandpisten.
Wir fahren meist in einer Kiesgrube, wo es zwar etwas wärmer ist, aber bis jetzt scheint nur der Hoss damit Probleme zu haben. Da passiert auch nichts Besonderes. Bisschen über Sandhügel springen und mal ein bisschen durch die Gegend rasen. Ich weiß auch nicht, ob er wirklich überhitzt. Das ist die Aussage vom Besitzer. Was mich stutzig macht: der Hoss schaltet manchmal nach einem Sprung komplett ab. Ich kenne die Temperaturabschaltung nur so, dass der ESC kein Gas mehr annimmt und nur noch gelenkt werden kann. Dass er komplett abschaltet, das hätte ich jetzt eher als Defekt eingeordnet. Verdammt heiß wird er aber tatsächlich.
 

Highlander

Mitglied
Wir fahren meist in einer Kiesgrube, wo es zwar etwas wärmer ist, aber bis jetzt scheint nur der Hoss damit Probleme zu haben. Da passiert auch nichts Besonderes. Bisschen über Sandhügel springen und mal ein bisschen durch die Gegend rasen. Ich weiß auch nicht, ob er wirklich überhitzt. Das ist die Aussage vom Besitzer. Was mich stutzig macht: der Hoss schaltet manchmal nach einem Sprung komplett ab. Ich kenne die Temperaturabschaltung nur so, dass der ESC kein Gas mehr annimmt und nur noch gelenkt werden kann. Dass er komplett abschaltet, das hätte ich jetzt eher als Defekt eingeordnet. Verdammt heiß wird er aber tatsächlich.
Vielleicht liegt es am Lipo?
 

Cartman

Mitglied
An mehreren LiPos, die im BR normal funktionieren? Da würde ich den Fehler eher beim ESC bzw. der Verkabelung suchen. Aber das Verhalten ist nicht normal für eine Temperaturabschaltung, oder?
 

Charly_Brown

Mitglied
Hallo Cartmann,

normalerweise bleibt der Empfänger eingeschaltet. Wie wäre das denn bei einem Flugzeug... o_O!? Das es häufig (immer?) nach einem Sprung passiert spricht auch für einen defekt oder Wackelkontakt.
 
Zuletzt bearbeitet:

tycoon775

Mitglied
bin auch gerade am überlegen andere ritzel zu nehmen. 18/54 sollen ja etwa 80 km/h ergeben. Mit 23/50 kommste sogar auf knapp 100 km/h.
Habt ihr da schon Erfahrungen? Denke da wird dann deutlich mehr und schneller was kaputt gehen.

Überhitzen hatte ich bisher nie, oder nur ein einziges mal als ich vollgas hin und her gefahren bin um driften zu üben. Da ging das Auto plötzlich aus. Lenken konnte ich aber noch... Nach dem Sprung komplett aus, würde ich auch eher auf einen Defekt schließen ;-)

Ansich fahre ich aber sonst ohne Pause zwei 3s 5000mA Akkus durch. Auf Wiese und Schotter, ab und an Asphalt.
 

Etosch

Moderator
Mitarbeiter
Moin!

Da habe ich wahrscheinlich eine Lösung. Bilder kommen morgen.
Ich bin gespannt. :)

Denke da wird dann deutlich mehr und schneller was kaputt gehen.
Für die Ritzelung kann ich nicht mit Erfahrung dienen - 85km/h fährt meiner aber auch und bisher halten sich die Schäden in Grenzen. - Trotz Skatepark. So über 80km/h fangen die Räder aber bei mir an zu blähen und das Fahrverhalten wird sehr schwammig.

Gruß, Axel
 

Charly_Brown

Mitglied
Wie versprochen gibt's es noch ein paar Bilder vom Prototypen meiner neuen Akkuhalterung. 3 mm Alu mit 6x M4 Gewinden. Ich habe die dicken MLine Klettbänder eingebaut. Damit passt gerade noch so ein 46 mm breiter Akku rein. Mit dünneren Klettbändern wäre es entspannter.

Der Akku auf den Bildern ist ein SLS Xtron Car 4S 7000 mAh (Hardcase).

20210609_220824.jpg

20210609_220731.jpg
20210609_220725.jpg
 
Zuletzt bearbeitet:

Etosch

Moderator
Mitarbeiter
Du schraubst dann durchs Chassis? Wo lässt Du die Schraubenköpfe? Muttern unten aus dem Chassis - fände ich seltsam.

Ich habe meinen Dämpfer repariert und die Dämpferschützer vom Stampede montiert:

PXL_20210610_142146471.jpgPXL_20210610_142909309.jpgPXL_20210610_142917152.jpgPXL_20210610_142923710.jpg

Damit dürften die Federteller recht geschützt liegen und eigentlich nicht mehr verloren gehen - da spare ich mir die GTR Dämpfer noch eine Weile.

Beim Preis des Hoss, darf man aber schon fragen, warum die nicht zum Lieferumfang gehören - beim Stampede sind die dabei...

Gruß, Axel
 

Etosch

Moderator
Mitarbeiter
Okay - ich war mit meinem gerade draußen und kann mich über die normale Feder/Dämpfer Kombi nicht beschweren - vielleicht korrigiere ich das irgendwann mal, wenn ich auch auf die GTR Dämpfer umgestiegen bin, aber aktuell bleibe ich bei den serienmäßigen Dämpfern, da die in meinen Augen sehr gut funktionieren.

Zum Max8 im Hoss...

PXL_20210611_180942744.jpg

Ja, funktioniert - den bekomme ich auch nicht zum Abschalten, der macht einfach. Mit Punch auf 5 von 5 hat er auch die Startpower vom VXL-4s - eigentlich noch ein wenig mehr, da der Hoss damit an 4s auch aus dem Stand einen Backflip hinbekommt - auf Stufe 4 ist er wieder deutlich unter dem VXL-4s.

Bunny Hopps gehen aber dennoch nicht, da der Max8 nicht schnell genug von Gas auf Bremse wechselt. Gut, ich habe die Bremse jetzt bei 50% stehen - ich kann ja nochmal mehr ausprobieren, aber grundsätzlich lautet mein vorläufiges Endergebnis, dass der VXL-4s schon ein sehr guter ESC für den Hoss ist, wenn man seine Charakterisitk erhalten möchte.

Gruß, Axel
 

Charly_Brown

Mitglied

tycoon775

Mitglied
Welche Lüfter Kühlkörper combi hast du da auf deinem Motor? Gerne mit Link. Meine combi passt nur sehr suboptimal. Da musste ich kühlrippen absägen damit ich den Motor am Ende wieder einbauen konnte, da sonst der Platz nicht gereicht hätte...
 

Etosch

Moderator
Mitarbeiter
Meinst Du mich?


Gruß, Axel

Edit:

Hat ja noch weiter keiner geschrieben, dann schreibe ich das hier mal weiter: Der Max8 kann auch mit 100% Bremse nicht schnell genug zwischen Gas und Bremse umschalten, um einen Bunny Hopp zu machen. Genug Power für einen Backflip aus dem Stand hat er - daran scheitert es nicht. Ich wollte ja auf den Max10 SCT wechseln, weil man den einfach hätte anschrauben können - der packt aber Leistungsmäßig den Hoss Motor nicht an 4s, wenn man die Sau rauslässt.

Also kommt wieder der VXL-4s rein - und ich muss doch mal die eine Gewindebuchse mit Epoxy einkleben. :)

Danke fürs mitlesen :)

Gruß, Axel
 
Zuletzt bearbeitet:
Top Bottom