1. Diese Seite verwendet Cookies. Wenn Sie sich weiterhin auf dieser Seite aufhalten, akzeptieren Sie unseren Einsatz von Cookies. Weitere Informationen
  2. Kandidat werden bei Die Modellbauer
    Information ausblenden

Tech-Frage Frage zum Blade 120S BNF

Dieses Thema im Forum "Koax- & Fixed-Pitch-Helis" wurde erstellt von Dragondriver, 25. November 2019.

  1. Dragondriver

    Dragondriver Mitglied

    Ein Bekannter hat für seinen Sohn den 120S gekauft und mich gebeten den mal zu kontrollieren.
    Da er seinem Sohn nicht unbemerkt den Sender entführen konnte, habe ich den dann erstmal an meine DX9 gebunden. Laut Anleitung sollen bei Schalterstellung 0 die Winkel stark eingeschränkt sein. Jetzt das Merkwürdige: Die Servoauslenkung beim Trockentest waren aber bei 100% und erst bei Schalterstellung 3 und roter LED bei ca. 30 - 40%. Und da sollte eigentlich jede Begrenzung aus sein. Dann ganz vorsichtig bei Schalterstellung 1 geflogen. Und da war es genauso wie es sein sollte. :thumbsdown: Dazu fehlt mir die Erklärung.
    Die ich aber gerne hätte. Hier hat die bestimmt doch Jemand. :)
     
  2. renner

    renner Mitglied

    Ich hab leider nur den 120SR, und da weiß ich grad gar nicht mehr wie das ist, hab den schon ne ganze Weile nicht mehr aus dem Koffer geholt :eek:
     
  3. klaus52

    klaus52 Mitglied

    Auf die gefahr hin das ich Falsch liege, der 120S ist der Nachfolger vom 120SR den ich auch schon hatte.
    Der Neue Mit S Bezeichnung ist doch bestimmt mit der Save technologie ausgestattet.
    Da könnte die Taumelscheibe sich erst nach ablaufender Akktualisierung ausrichten.
    Aber das kenne ich nur bei CP. WIe bei FP einfach einmal Probieren. Bevor Starten einfach einmal
    schauen wie steht die Taumelscheibe, hoffendlich Waagrecht.
     
    renner gefällt das.
  4. Dragondriver

    Dragondriver Mitglied

    Moin,
    Ja der hat die Safe Technik. Die Ausrichtung der Taumelscheibe war schon korrekt. Mir fiel nur auf, dass die Servos in der Einstellung, wo der Weg begrenzt sein soll, im Test ohne Pitch und Motor, die vollen Wege bei Gier und Nick liefen und in der Einstellung ohne jegliche Begrenzung, nur etwa ein Drittel Weg liefen. Und das ist für mich ein Widerspruch, den ich wenn möglich geklärt haben wollte. Beim anschließenden, sehr vorsichtig ausgeführten, Probeflug funktionierte aber alles genauso wie es sollte. Also genau entgegengesetzt wie beim „Trockentest“.

    Edit: Ich vermute mal das die Safe Elektronik Pitch braucht um die Lage Sensoren Abfragen zu können.
     
    Zuletzt bearbeitet: 28. November 2019
  5. Hubschrau(bär)

    Hubschrau(bär) Mitglied

    Pitch gibt es nicht, ist ein FP-Heli. Diese Eigenart hatte der Blade 200S auch.
    Das Stabisystem braucht den Betriebszustand (Rotordrehmoment) als Referenz,
    betrifft ja auch den Gyro, wo nichts zu messen ist,
    kann auch nichts gemessen werden.
     
    Zuletzt bearbeitet: 28. November 2019
  6. Dragondriver

    Dragondriver Mitglied

    Ja Sorry, war von meinem eigenen her gedacht, um das mal verständlich zu machen. Ist bei dem ja nur “Kindergas“ zum Abheben. So hatte ich mir das mittlerweile auch schon gedacht. Nur komisch, das der ohne Motor die Servowege, je nach Einstellung, genau entgegengesetzt macht, wie dann im Flug.
     
  7. renner

    renner Mitglied

    Direkt Kindergas isses nich, der erhöht nur die Drehzahl ☺️. Aber weißte was evtl sein kann, ich kann mich irren, der Wert für den Schaltzustand "Motor aus". Den lege ich zb auf - 100 oder - 110 bei meinem Sender fest, also quasi negative Drehzahl. Also nur so n Gedanke.
    Weiß ja nicht, ob der dann alles ins Negative umkehrt.

    Edit: letzten Satz vergessen
     
    Zuletzt bearbeitet: 28. November 2019
    Hubschrau(bär) gefällt das.

Diese Seite empfehlen