1. Diese Seite verwendet Cookies. Wenn Sie sich weiterhin auf dieser Seite aufhalten, akzeptieren Sie unseren Einsatz von Cookies. Weitere Informationen
  2. Kandidat werden bei Die Modellbauer

cc3d an Empfänger anschließen

Dieses Thema im Forum "Multicopter, Selbstbau & Komponenten" wurde erstellt von terry, 27. April 2018.

  1. terry

    terry Mitglied

    Hallo, ich bin gerade dabei mein cc3d an den Empfänger anzuschließen und habe folgendes Problem.
    Das mitgelieferte 8-polige Kabel hat eine andere Belegung als die Kabel die ich im Internet gefunden habe.

    Mein Kabel:1schwarz 2rot 3BLAU 4gelb 5weis 6grün 7blau 8gelb wobei 1,2 und 5! auf einem Stecker liegen
    Normal ? :1schwarz 2rot 3WEIS 4blau 5gelb 6grün 7gelb 8schwarz wobei hier 1,2 und 3! auf einem Stecker liegen
    Weis jemand wie ich mein Kabel anschließen muß? Im Internet finde ich nur wie man das normale? Kabel anschließt.
    Sehe ich es richtig, dass die Stromversorgung des Empfängers über den Stecker mit den 3 Kabeln erfolgt?
     
  2. terry

    terry Mitglied

    Hallo, gibt es hier wirklich niemanden der mir helfen kann? Ich komme allein nicht weiter.
     
  3. yoshi

    yoshi Betreiber Mitarbeiter

    Ich denke, ich kann dir helfen!

    Die ersten Adern sind immer Minus, Plus und Signaleingang 1, danach kommen die restlichen Signaleingänge.

    Wie du deinen Empfänger anzuschließen hast, hängt aber vom Empfänger und den Einstellungen im CC3D ab. Schließlich kann man in Libre Pilot die Steckplätze unterschiedlich programmieren und somit auch unterschiedlich nutzen.
     
  4. terry

    terry Mitglied

    Danke yoshi,
    mein Problem ist, dass das Signal für den 3-poligen Stecker in allen Beispielen vom Pin3 des cc3d kommt und bei meinem Kabel kommt es vom Pin 5 des cc3d
     
  5. yoshi

    yoshi Betreiber Mitarbeiter

    Das ist ungewöhnlich.

    Stellt aber auch kein allzu großes Problem dar. Du kannst die Belegung der Motoren frei in der Software ändern. Da muss man aber genau überlegen was man da macht.
     
  6. terry

    terry Mitglied

    Das 3-polige Kabel enthält aber das Signal für Throttle.
     
  7. yoshi

    yoshi Betreiber Mitarbeiter

    Bei z.B. einem Quadcopter hast du vier mal das Signal für Gasbefehle zu den Motorreglern.

    In Libre Pilot läßt sich die Belegung unter "Vehicle" ändern. Oben z.B. Multirotor auswählen, darunter z.B. "QuadX" und ganz unten die Ausgangsbelegung der einzelnen Signalausgänge zu den Reglern.
     
  8. terry

    terry Mitglied

    Danke yoshi
    werde mein Glück versuchen. Was mir noch aufgefallen ist ,dass an dem 3-poligen stecker an schwarz - rot keine Spannung anliegt. Dort muß doch die Stromversorgung für den Empfänger anliegen.



    -
     
  9. Franz

    Franz Mitglied

    Nun Tach auch

    Da kommt Spannung rein nicht raus , der Empfänger bekommt Saft und von dort geht Saft auch in die CC3D .

    Gruß Franz
     
  10. yoshi

    yoshi Betreiber Mitarbeiter

    Richtig!

    Der CC3D muss mit Spannung versorgt werden, meist vom Empfänger, bzw. vom BEC von einem der Regler.
     
  11. terry

    terry Mitglied

    Das sehe ich anders. Das cc3d bekommt Spannung von den Reglern und das cc3d gibt die Spannung dann an den Empfänger weiter
     
  12. yoshi

    yoshi Betreiber Mitarbeiter

    Da die alle an den gleichen Leitungen hängen, ist das quasi das Selbe.
     
  13. Franz

    Franz Mitglied

    Nun Tach auch

    Geht auch , aber dann bitte nur von einem Regler Saft reinleiten .


    Gruß Franz
     
  14. terry

    terry Mitglied

    Habe ich alles so gemacht,aber an den Kabeln mit dem 3poligen Stecker kommt an schwarz- rot nichts an
    Es pfeift zum Mittagessen erst einmal danke für die Diskussion!!
     
  15. yoshi

    yoshi Betreiber Mitarbeiter

    Oder hast du Opto-Regler im Einsatz, also Regler ohne BEC?

    Eine andere Möglichkeit wäre auch ein Defekt am CC3D. Die Dinger werden nicht immer in der besten Qualität hergestellt. Eine unterbrochene Leiterbahn auf der Platine ist da nicht selten. Hatte ich auch schon.
     
  16. terry

    terry Mitglied

    Also es sind keine Opto- Regler. Ich tippe jetzt selbst auf einen Defekt im cc3d und habe ihn reklamiert. Ich hoffe das der Ersatz wenn er kommt richtig funktioniert!
     
  17. yoshi

    yoshi Betreiber Mitarbeiter

    Eine Unterbrechung auf der 5 V Leiterbahn ist aber auch kein Beinbruch. Da läßt man sich was einfallen und gut ist.
     
  18. jagged

    jagged Mitglied

  19. terry

    terry Mitglied

    Hallo, bin gerade dabei den cc3d mit der Lupe abzusuchen. Die Leiterbahnen stecken unter einer dicken Lackschicht, da ist es wohl ein sinnloses Unterfangen den Pluspol bis zu der Steckerbuchse zu verfolgen.
     
  20. Franz

    Franz Mitglied

    Nun Tach auch

    Kannst auch den umgekehrten Weg gehen , erstmal einen Regler nur an den Empfänger stöpseln .
    Kommt da BEC Spannung funktioniert auch der Empfänger , wenn nicht hat der Regler keine BEC Spannung .



    Gruß Franz
     
    jagged gefällt das.

Diese Seite empfehlen