Löttechnik XT90 Löten - Könnte Tipps gebrauchen

D

Deleted member 1492

Gast
Meine Weller WE 1010 liegt auch in dem Preisbereich und die würde ich IMMER irgendwelcher Chinaware vorziehen.
 
Zuletzt von einem Moderator bearbeitet:

Smoerrebroed

Mitglied
was sagen die Löt-Profis hier zu diesem Set ? Ist das brauchbar ?
Nach meiner kleinen Exkursion in den letzten Tagen/Wochen würde ich meinen, dass die Station an sich okay ist allerdings auch nicht besser als eine Ersa, die sogar weniger kostet. Hier ist der Preistreiber wohl die Lötpinzette, was natürlich die Frage aufwirft, ob Du die wirklich haben möchtest/musst. Unter "übliches Steckerzeugs" stelle ich mir jedenfalls nicht das Auslöten von SMD-Komponenten vor. Für normale Lötarbeiten ist die nicht zu gebrauchen, insofern bezahlst Du die für nichts und wieder nichts. Hier gibt es die gleiche Station ohne dieses Gimmick: Lötstation 100 W Nach meinen Erfahrungen gibt es allerdings nahezu keinen Unterschied zu der Variante mit 80 W, insofern wäre die noch einmal günstiger: Lötstation mit 80 W

Wenn Du dann noch wirklich eine Lampe mit Lupe dazu haben möchtest, dann kauf die lieber separat, evtl. sogar bei AliExpress oder Banggood, wobei man da heutzutage schon gut auf die Preise achten muss. Ansonsten würde ich als dritte Hand eher so etwas hier empfehlen: Flexible dritte Hand

Ach ja, bitte nicht die passende Spitze vergessen. Ab Werk sind die wenigsten Stationen mit einer fürs Grobe geeigneten Spitze ausgestattet. Und falls Du Interesse an einer sehr gut erhaltenen Ersa RDS 80 mit diversen Spitzen hast, schick mir 'ne PN. Dann lege ich noch eine einfache dritte Hand/Lupe dazu. ;)
 

DFENCE

Mitglied
Hallo Jungs,

was sagen die Löt-Profis hier zu diesem Set ? Ist das brauchbar ? Lötarbeiten wären das übliche Kabel- und Steckerzeugs bis 6s... Da ich tatsächlich auch eine Lampe und die Lupe brauche, gefällt mir das Set recht gut. Eine dritte Hand noch dazu und ich wäre komplett...

Da hat der Chinese aber Schlecht Kopiert wenn die Kopie sogar Teurer ist als das Original, das nen Typischer Hakko Fake der nix Taugt, außer die Zange so nen Scheiß baut Hakko nicht das ist ne Chinesische Eigenentwicklung mit der man IC´s tötet beim Löten da Null Temperatur Kontrolle ....

Das ist das Original
 

-Phewer-

Mitglied
Danke für die aufschlußreichen Tipps. Also ist Ersa wohl der Standard; die Weller gefällt mir allerdings richtig gut. Aber für meine Bedarfe sollte die günstigere Ersa wohl reichen. Ich kaufe gern nicht-chinesisch, wenn es schon das ohnehin ultra-kleine Konsumfenster mal zulässt.
 
Ich besitze die ersa seid Jahren, und alles was es im RC modellbau zu löten gab bisher war kein Problem. Preis Leistung passt da sehr sehr gut finde ich.

Würde ich wieder kaufen..
 

Smoerrebroed

Mitglied
Da hat der Chinese aber Schlecht Kopiert wenn die Kopie sogar Teurer ist als das Original
Na immerhin ist auch die Lupenlampe dabei, aber die kommt mir mit ca. 70,- EUR Aufpreis (im Set!) bei diesem Anbieter ohnehin recht teuer vor. Die Einstandspreise für die reine Lötstation sind hingegen echt günstig, aber dennoch braucht man diese Lötpinzette natürlich nicht, müsste sie aber dennoch bezahlen.
 

-Phewer-

Mitglied
Hi Jungs,

die ersten Lötungen sind gemacht. Klappte am Anfang mit Übungskabel und Übungsstecker auf Anhieb sehr gut. Mit "echten" Komponenten ist's schon anspruchsvoller, man braucht irgendwie gefühlt noch eine vierte und eine fünfte Hand. Nach einigen youtube-Videos kenne ich nun die Grundlagen und das 1x1 des Lötens wenigstens einigermaßen. Trotzdem ein paar Fragen:

Warum entstehen manchmal lediglich Lötkugeln, die nicht verlaufen wollen, sondern entweder einfach abfallen oder an Ort und Stelle aushärten (siehe Bild)? Liegt das an einer verschmutzten Spitze ? Oder ist es das Lot ?
Auch härtet mein Lot extrem schnell aus - quasi sofort, wenn ich den Lötkolben wegnehme. Ich habe das Rothenberger Elektroniklot mit 227°C . Welches benutzt ihr ?

(Abbildung: Goldstecker, rein zur Übung)

DSC02866.JPG
 

DerSlotracer

Mitglied
Also auf dem Bild sieht es so aus, als hättest Du so ungefähr alles falsch gemacht, was geht.

1. Beide Seiten vorverzinnen. Im Kabel auf dem Bild ist gar kein Zinn.

2. Zu wenig Hitze in den Komponenten. Immer erst das dickere Teil erhitzen bis das Lot daran fließt, dann das dünnere vorverzinnte dazu, bis es auch daran fließt. Dann erst den Kolben weg.

3. Wenn Du den Goldi so einspannst, führt dir der Schraubstock die Hitze vom Goldi weg.


Manchmal will es beim Vorverzinnen einfach nicht an den Komponenten fließen. Dann sind die oxidiert. Da hilft entweder ein Glasradierer oder Lötfett. Lötwasser auch, aber niemals an Kabeln oder Steckern. Das nutzt man nur für mechanische Verbindungen.
 
Zuletzt bearbeitet:

Smoerrebroed

Mitglied
Dem kann ich nur zustimmen. Ich versuche in der Regel, erst den zu lötenden Teil (Goldstecker in diesem Fall) "auf Temperatur" zu bekommen, so dass dort das Lot schon mal mindestens flüssig war. Dann den vorverzinnten Draht in die Hand nehmen, nochmals verflüssigen und ran/rein.

Wie @DerSlotracer schon sagt: Der Wärmetransfer in den Schraubstock ist absolut nicht zu unterschätzen, und bis Du so einen kiloschweren Schraubstock auf ~ 300 Grad erhitzt hast, dürfte mehr Zeit vergehen als Du zum Löten hast. ;) Also isolieren, damit die Wärme da bleibt, wo sie gebraucht wird. Du kannst mal spaßeshalber beim/nach dem Löten die Krokodilklemme anfassen - aber Obacht, könnte heiß sein. Da geht immens viel Wärme flöten, die Du eigentlich an der Lötstelle brauchst, Das macht es also selbst mit einem potenten Kolben anspruchsvoll.
 

Boliseiaudo

Mitglied
popcorn.gif

@-Phewer- sorry, der musste. ;)

Die größten Probleme haben die Jungs ja schon aufgezählt.

Nen weiteres Problem - gerade bei Anfängern - is die Zeit.
Der Lötzinndraht is innen hohl und darin befindet sich das Flussmittel. Das sorgt dafür, dass das Zinn
fließt und sich eben nicht solche Perlen bilden. Das Zeug verbrennt allerdings beim Löten - und das
relativ schnell. Sprich, dir läuft beim Löten die Zeit davon.

@DerSlotracer hatte ja schon erwähnt, dass es für solche Fälle Lötfett und dergleichen gibt, was
allerdings nicht für Elektronik geeignet ist.

Es gibt aber auch Abhilfe bei Elektronik...
Hier mal ein Beispiel: Stannol 830322 Flussmittelstift X32-10i 10cc - Amazon

Solltest du merken, dass das Zinn anfängt am Kolben zu kleben, es bilden sich Perlen, oder es zieht
Spitzen - kurz absetzen, etwas von dem Zeug auf die Lötstelle und wieder erwärmen.
 

-Phewer-

Mitglied
Macht nix, ich halte einiges aus... Meine Lötstellen sehen echt schei$e aus und an der Krokodilklemme hab ich mich schon verbrannt. :giggle:. Aber das wichtigste ist: Der Flieger war damit schon in der Luft. Außerdem halte ich mich an das Statement aus einem anderen Thread: "Modellbau ist viel Gepfusche und noch mehr Halbwissen, grundsätzlich löblich, es technisch korrekt machen zu wollen."

Vorverzinnt war alles. (Auf dem unverzinnten Teil im Bild oben war mal Isolierung drauf, die ich dann aber abgemacht hab). Dass mir die Wärme abhaut, hab ich schon gemerkt, aber der Schraubstock wurde irgendwie nicht merklich warm, sondern nur die 3. Hand. Gestern war nicht mein (Löt-)Tag. Heute mit frischem Elan nochmal probiert... Geht doch.. Und: Nein ich hatte keinen schwarzen Schrumpfschlauch mehr zur Hand. Ist aber schon bestellt.

DSC02867.jpg
 

Resu13

Mitglied
Haha kenne ich, bei mir dürfen ein paar Schrumpfschläuche niemals entfernt werden :ROFLMAO:
Aber hab seit der Woche auch ne Lötstation, jetzt sieht alles besser aus...
 
Top Bottom