Scaler Tamiya Toyota Tundra - Baubericht

KarstenK

Mitglied
So, nach einigen Recherchen und ergebnisslosen Überlegungen, wie ich meinen Baubericht gestalte, versuche ich mich heute mal daran und hoffe dass euch dieser soweit geällt.

Mein erster Bausatz ist der Tamiya Toyota Thundra High Lift in 1:10.

Damit es nicht Langweillig ist, fangen wir als Neuling direkt erstmal mit dem 3.Gang Schaltgetriebe an.
Gelagert wird mit Metalllagern. Was mir für den Anfang reicht, aber auf dauer in Kugellager geändert wird.

IMG_20190831_201616.jpg
Nach einiger Flucherei aufgrund meiner zu großen Finger, ist tatsächlich ein funktionierendes Getriebe entstanden. Dieses wandert direkt in den Rahmen hinein.

IMG_20190904_202725 (2).jpg

Der Hauptrahmen steht damit.
Als nächstes sind die Achsen dran.
Differential wird komplett montiert und ab damit ins Achsgehäuse.

IMG_20190904_202801.jpg
Passt.
Da mir am Anfang die Farbe für die Frontschürtze fehlte, wurde dieser Schritt zunächst ausgelassen, aber jetz nachgeholt und die lackierte Schürtze montiert.

IMG_20190926_202634 (2).jpg

wie man sieht, wurden die Federpakete bestehend aus 5Lagen Blattfedern bereits zusammengebaut und alles für die Montage vorbereitet.

Nach dem zusammenbau der Stoßdämpfer, konnten alle Teile an den Rahmen montiert werden.

IMG_20190926_223733.jpg

Und so sieht der bisherige Zwischenstand zu meinem Thundra aus.
Leider kann ich mangels erfahrung nicht viel zur Rahmen art oder Übersetzungverhältnissen sagen. Bin aber dran, diese Daten noch in Erfahrung zubringen.
 

Anhänge

KarstenK

Mitglied
Bei den Federn war ich tatsächlich am überlegen ob ich alle einbaue. Dachte mir aber ich probier es erstmal.
Das mit den Kugellagern ist mir erst aufgefallen, als ich schon alles zusammen hatte.
Bei meinem nächsten Modell, kähmen auch direkt Kugellager rein.

Das Getriebe ist komplett gefettet. Hoffe dass ich auch genug an die Ritzel gemacht habe.
Oke, die Differentiale habe ich anscheind zuwenig gefettet.
Hab allerdings bei Tamico nen Kugellagersatz gefunden und werden bei der Umrüstung dieses nachholen.
 
Zuletzt bearbeitet:

Stefan D.

Mitglied
Also ich habe alle Blattfedern bis auf eine raus gemacht und auch die Federn in den Stoßdämpfern, da er damit viel zu hart war. Jetzt federt er gut ein und aus und auch die Verschränkung ist passend, was vorher eben nicht war.
 

KarstenK

Mitglied
Kurzer Zwischenstand:

Die Metalllager sind vollständig gegen Kugellager getauscht und die Elektronik ist eingebaut.
Allerdings hatte ich das Gefühl, dass das Carson CS6 zuschwach für die Schaltung war. Nachdem ich es eingebaut hatte und den ausschwenk Winkel angepasst habe, ist es permanent am arbeiten.
Es erreicht nicht die gewünschte Endposition. Daher hab ich ein Power HD Lf-13 Servo bestellt und bin Mal gespannt wie es damit läuft
IMG_20191021_062021.jpg
 

KarstenK

Mitglied
Ich habe für den Schaltservo einen normalen Standardservo von Graupner mit Plastikgetriebe und der funktioniert tadellos. Vielleicht ist deine Einstellung falsch?
Das ist nicht unmöglich. Ich hab das Getriebe so eingebaut das die Verbindungsstange parallel verläuft und hab den ausschwenkwinkel an der Fernbedienung eingestellt. Egal wie ich es einstelle, es fehlt dem Servo immer 1-2mm bis zur Endstellung. Auch ein versetzen der Aufnahme am Servohorn hat nichts gebracht
Der Kauf des anderen servos ist ja kein Verlust. Das CS6 kann ich ja auch bei einem anderen Modell in Zukunft benutzen

Den Motor probier ich erstmal aus. Hab da ja null Erfahrung und möchte gegebenenfalls den Vergleich ziehen können was mir mehr zusagt.
 

KarstenK

Mitglied
Das hab ich schon. Hab auch ein anderes Horn benutzt mit dem ich noch näher am Servo war. Es fehlte immer das letzte Stück bis zur Endstellung
 

KarstenK

Mitglied
Hab das lf-13 schon verbaut. Damit funktioniert es tadellos.
Das Problem war nicht der weg des gestänges, jenach Ansteuerung des servos war das kein Problem.
Das Servo selber hat nicht aufgehört elektrisch zu arbeiten. Unabhängig welches Loch am Servohorn ich benutzt habe. Ganz nah als auch weiter weg, hab mehrere Stellung ausprobiert. Immer das gleiche. Die Endstellung der Schaltung war gar kein Problem. Musste die Ansteuerung auf 50% reduzieren, weil der Ausschlag zu groß ist
 

KarstenK

Mitglied
Ich hab die Ansteuerung des servos über die Fernbedienung eingestellt, so das der Schwenkwinkel nur bei ca50% liegt. Weiter ist der weg der Schaltung nicht.
Dabei hat das CS6 seine Endstellung nicht erreicht und hat elektrisch gearbeitet. Hab ich die welle ein bisschen gedrückt, hat das Servo aufgehört zu arbeiten.
Das lf-13 kommt aus eigener Kraft bei 50% Ansteuerung auf die eingestellte Position
 

KarstenK

Mitglied
Leider ist ein wenig Zeit vergangen bis ich ein Stück weiter gekommen bin.
Technisch ist der Tundra fast fertig. Eine kleine ausfahrt hab ich mir ohne Verkleidung schon gegönnt um alles zutesten und musste feststellen, dass er ohne gesperrte Hinterachse Probleme bei kleineren kletter Aktionen hat. Deshalb hab ich diese Gesperrt und bin mit dem Fahrverhalten zufrieden.
Er ist keine Rakete aber wird doch sehr fix. Für meine Wünsche vollkommen ausreichend.
Die Schaltung funktioniert nach der Einstellerei einwandfrei.

IMG_20191112_082007.jpg

Wenn die Karo fertig ist, wird die Carson LED-Lichteinheit Truck noch verbaut.


Leider habeich (dank euch zum GLück), Erfahren dass der Lack auf meiner Karo nicht der Richtige ist. Daher hab ich mich dazu entschiede, diesen wieder zuentfernen und neu zulackieren.
In diesem Zuge bekommt Ihr da auch einen kleinen zwischen einblick meiner Arbeit.
IMG_20191112_082047.jpg

Die Ladefläche wurde noch weiter bearbeitet und ist fast blitzblank. Benutzt habe ich den Carson Lackentferner, der hier im Forum häufiger mal aufgetaucht ist und ich muss sagen, er funktioniert gut. Trotzdem bleibt das Schruben mit Küchenschwamm, Wattepad und Wattestäbchen nicht aus.
Um letzte Spuren zuentfernen habe ich den Tamiya BodyCleaner. Damit sind auch die letzten Spuren weg, ohne den beißenden Geruch und genialen beigeschmack von Carson.
 

KarstenK

Mitglied
Das Entfernen des Lackes ist echt mühselig jetzt vor Weihnachten bin ich nicht so weit gekommen wie ich wollte
IMG_20191215_144151.jpg

Ich bekomme eine lila Verfärbung nicht komplett ab und in kleinere Ecken komme ich nicht ganz rein. Da bleibt der Lack komplett noch hängen. Auch mit Wattestäbchen nicht
Ist der lila Schatten schlimm? Oder muss die Karo komplett weiß?
 
Top Bottom