1. Diese Seite verwendet Cookies. Wenn Sie sich weiterhin auf dieser Seite aufhalten, akzeptieren Sie unseren Einsatz von Cookies. Weitere Informationen
  2. Kandidat werden bei Die Modellbauer

Truggy Sworkz Zeus - Tips, Tricks und andere Vorschläge

Dieses Thema im Forum "Truggy" wurde erstellt von Stef-Renntechnik, 8. November 2018.

Schlagworte:
  1. tobi-KS

    tobi-KS Mitglied

    Könnte schwer werden bei dem Preis:thumbsdown:
     
    rhylsadar gefällt das.
  2. Brisch

    Brisch Mitglied

    Why that ? Find den nicht unangemessen bei dem Zubehör was dabei ist.
     
  3. UnknownUser69

    UnknownUser69 Mitglied

    Naja, neu kostet die v3 mittlerweile 300€. Ist aus Erfahrung gesagt schwierig jemanden zu finden, der quasi den Neupreis für ein gebrauchtes Auto bezahlt (auch wenn da Zubehör bei ist), denn für 490€ kann man auf jeden Fall einen fahrfertigen neuen Zeus bauen.
     
    Hueby0815 und tobi-KS gefällt das.
  4. tobi-KS

    tobi-KS Mitglied

    Genau so sehe ich das auch. Da würde ich lieber noch n paar € mehr ausgeben und wüsste das ich was neues hab und kann ihn dazu noch selbst aufbauen.
     
  5. Brisch

    Brisch Mitglied

    Jeder wie er mag. Neu inkl dem Zubehör bist nei 650+ ... zu verschenken hab ich nix. Aber genug offtopic jetzt
     
  6. tobi-KS

    tobi-KS Mitglied

    Brauchst dich ja nicht gleich auf den Schlips getreten fühlen:) Ich gönne es dir ja, wenn de den für den Preis los bekommst:thumbsup: @UnknownUser69 und ich reden nur aus Erfahrung:) Und so off topic ist das gar nicht.
     
    rhylsadar und UnknownUser69 gefällt das.
  7. SirPercy72

    SirPercy72 Mitglied

    Hi Brisch, viel Glück!!!
    Wenn du etwas von dem Zubehör so verkaufen möchtest habe auf jeden Fall interesse!!
    Der Cen wirkt in den Vids sehr groß, was unterscheidet ihn vom Zeus (so vom fahren)?
     
  8. Brisch

    Brisch Mitglied

  9. SirPercy72

    SirPercy72 Mitglied

    Hi, ich brauche mal ein Tip!!
    Ich habe meine Robi Razer Eight 2200KV Combo eingebaut, und der Zeus hebt ab im Rückwärtsgang aber wenn es nach Vorne geht ist das eher Mau Mau!
    Was kann das sein habe ich den Motor falsch herum eingebaut??
    Die Diffs kommen mir auch etwas laut vor!!

    Gruß
    Martin
     
  10. tobi-KS

    tobi-KS Mitglied

    Wechsel mal 2 der 3 Kabel zum Motor.
     
    SirPercy72 und UnknownUser69 gefällt das.
  11. Magic Mike

    Magic Mike Mitglied

    Bestimmt nur Vorwärts/Rückwärts vertauscht. Hast du die Funke mit dem Regler richtig kalibriert?
     
    SirPercy72 und UnknownUser69 gefällt das.
  12. SirPercy72

    SirPercy72 Mitglied

    Jap<<<<<<<<<<<
    Der tausch der Kabel hats gebracht:thumbsup:
    Werde Morgen die Funke neu kalibrieren.
    Die Diffs verlieren Öl, scheinen ein Haarriss zu haben. Hat jemand ein Kontakt zu Sworkz oder sollte man das über den Händler machen?
     
    UnknownUser69 gefällt das.
  13. MatzeBOH

    MatzeBOH Mitglied

    Wenn würde ich über den Händler gehen. Aber bist Du Dir sicher das es ein Haarriss und keine undichte Dichtung ist?

    Gruß, Matze
     
  14. UnknownUser69

    UnknownUser69 Mitglied

    Sworkz hatte wohl mal das Problem, dass Haarrisse entstehen, wenn man die Diffschrauben zu fest anzieht. Kann natürlich sein, dass du noch so eine problematische Charge erwischt hast.
     
    tobi-KS gefällt das.
  15. SirPercy72

    SirPercy72 Mitglied

    Hi,
    erste Ausfahrt und alle Diffs im Eimer. Ich habe das Mittel Diff ausgebaut und alle vier Gewindelöcher haben Risse!
    Das ganze Öl im Auto verteilt, super!
    Beim vorderen und hinteren Diff ist auch nee Öllache!
    Ich bin gespannt was Sworkz sagt. Habe das beim Händler reklamiert.
    Weiss jemand wie mann das untere Zahnrad im Diff wieder ab bekommt?? Meins klemmt....
     

    Anhänge:

  16. UnknownUser69

    UnknownUser69 Mitglied

    Einfach mit ner großen Zange anpacken und ordentlich ziehen. Teilweise saugen die sich unten richtig schön fest, das passiert schon mal...

    Übrigens: 300€ Verkaufspreis ist kein neuer normaler Verkaufspreis, sondern nur ein Sonderangebot (wie lange das allerdings anhält, keine Ahnung).
     
  17. tobi-KS

    tobi-KS Mitglied

    Es kann auch sein, dass du die Diffs einfach zu fest angeknallt hast. War bei meinem ersten so. Danach hab ich die Schrauben einfach leicht angezogen und hatte kein undichtes mehr. Ist ja nur Plaste.
     
    Magic Mike, UnknownUser69 und Etosch gefällt das.
  18. SirPercy72

    SirPercy72 Mitglied

    Zu fest kann nicht sein ich habe die von Hand mit viel Gefühl angezogen, ich fand den Kunstoff sehr weich.
    Bei mir sind alle vier Gewinde eingerissen... bei einem Ok aber alle 4 ? So Grobmotorisch bin selbst ich nicht:(
    Werde die Chance nutzen mit
     
  19. tobi-KS

    tobi-KS Mitglied

    Und das bei allen 3 Diffs? Ich hatte es bei dem Mitteldiff.
     
    UnknownUser69 gefällt das.
  20. SirPercy72

    SirPercy72 Mitglied

    Juhu, Sworkz schickt mir neue Gehäuse zu. Da scheint es wirklich eine schlechte Charge zu geben!!!
    Aber jetzt alle ausbauen (kotz), gibt es einen einfachen Weg die Diff`s raus zu nehmen oder muss ich alles auseinander Schrauben??
     

Diese Seite empfehlen