OpenTX - Software OpenTX Software und Hardware

Alf-1234

Mitglied
Ich melde hier mal EINSPRUCH.

Wenn ich in dem Sender nur die Open TX Software 2.3.11 habe, kann ich keine Modelle steuern. Zum Steuern von Modellen benötigt man beide Softwars und daher bin ich schon der Meinung, das beide Softwars hier ins Forum gehören.

Wie sehen die anderen Kollegen das???
 

Hubipilot

Autor
Nun ja, Devil hat eigentlich recht. Wenn ich eine FrSky Anlage ohne Multiprotokollmodul habe, ist der Teil der Firmware für das Multiprotokollmodul nicht relevant.

Alles was die Firmware für das Multiprotokollmodul betrifft, sollte in einen eigenen Thread. Ist dann auch leichter zu finden ...

PS: Und ich selber hab ja die Radiomaster TX16s, die ja bekanntlich auch ein Multiprotokollmodul hat ;)
 

Devil

Mitglied
Hallo Axel, was genau verstehst Du daran denn nicht?
Ich schreibe es mal für einen anderen Fall:
Wenn Du MS Word hast, brauchst Du mittlerweile MS Windows als Grundlage dafür.
Wenn nun jedes mal Jemand im Windows-Thema schreibt "es gibt eine neue Version", meint aber Word dann ist das halt falsch.
Soviel sollte klar sein.
Ohne Windows kein Word.
So verhält es sich auch mit MPM-Software und OpenTX.
Ohne OpenTX kannst Du das MPM nicht verwenden, es setzt darauf auf.
Trotzdem sind es zwei verschiedene Paar Schuhe.
Und wenn nun Jemand dauernd postet, dass es eine Neue Version gibt, dann sieh Dir bitte mal den Titel "OpenTX Software und Hardware" dieses Themas an.:rolleyes:
Da steht leider nichts von Multi-Protokoll-Modul, von daher kann es einen echt verwirren, wenn man hier liest
  • "Und wieder ein Update auf 1.3.2.11. "
  • "Und wieder ein neues Update. Es ist die Version 1.3.2.30 "
Nochmal: OpenTX gibt es mittlerweile in der Version 2.3.11.
Vielleicht sollte man diesen Unterschied mal verstehen, bevor man was schreibt.

Ich hoffe ich habe etwas zum Verständnis beigetragen, ansonsten beantworte ich gerne noch ein paar Fragen, mir ist grad eh langweilig. :p

LG,Micha (der ein paar Modelle auch ohne MPM steuern kann)
 

Etosch

Moderator
Mitarbeiter
@Devil das war nicht böse gemeint - oder unwillig.

Ich habe zwar auch eine Fernsteuerung mit OpenTX - daher habe ich das hier abonniert - aber die wartet noch auf ihren Einsatz. Ich beschäftige mich mit dem Thema aktuell nicht, und like hier die Posts, weil ich es gut finde, dass sich jemand die Mühe macht, hier über neue Versionen zu informieren. Ansonsten überfliege ich aktuell hier die Posts nur, weil ich im Forum tatsächlich unglaublich viel lesen muss, was mich nicht interessiert.

Inzwischen habe ich auch verstanden, dass das Multi-Protokoll-Modul nicht unbedingt in jeder benötigt - ich vermute mal, dass in meiner TARANIS X9 Lite -S- auch kein solches Modul eingebaut ist - ich bräuchte es auch nicht, da ich Archer R6 Empfänger benutzen werde. Dazu musste ich mir aber den Thread nochmal genau durchlesen.

Was meint das Kollektiv hier: reicht der Hinweis in den einzelenen Posts, um welche Art von Versionsnummer es sich handelt, oder soll das in einen eigenen Thread? Den Tag OpenTX-Software würde ich aber dennoch für richtig erachten.

Gruß, Axel
 

Alf-1234

Mitglied
Also wenn man es ganz genau nimmt, hat Devil Recht.

Hier im Post geht es um Open TX und die aktuelle Version ist 2.3.11.
Die nächste Version ist für Ende dieses Jahres oder Anfang nächsten Jahres angekündigt. Habe mich mal mit Pascal in Verbindung gesetzt.

Dann muss man aber leider auch sagen das die Sender von Jumper und Radiomaster nur mit der Version 2.3.11 keine Modelle steuern können. Die benötigen zwingend auch noch die andere Software. Das mag ja bei Taranis Sendern anders sein.
Das nächste ist, das es öfters eine neue Mutiprotokollsoftware gibt, als eine OpenTX Version.
 

Hubipilot

Autor
Dann muss man aber leider auch sagen das die Sender von Jumper und Radiomaster nur mit der Version 2.3.11 keine Modelle steuern können. Die benötigen zwingend auch noch die andere Software. Das mag ja bei Taranis Sendern anders sein.
Jain.
Du kannst OpenTX 2.3.11 nutzen, egal welche Firmware das MPM hat, auch die vom Auslieferungsstand.
Willst du das MPM mit allen, vorallem mit den neuesten Protokollen, mußt du auch nur das MPM updaten. Ob dann die OpenTX Version, die du drauf hast damit zurechtkommt, steht auf einem anderen Blatt.
 
Top Bottom