Losi DBXL 2.0 Sammelthread

MXPhaeton

Mitglied
ACHTUNG!
In der DBXL Betriebsanleitung ist unter dem Punkt:
"Funktionen und Modi des Geschwindigkeitsreglers" in der Programiertabelle
auf Seite 27 ein nicht unerheblicher Fehler drin.

Unter Punkt 4 kann die cut off Voltage eingestellt werden.
4.1= Hoch
4.3= Niedrig
So steht es in der Anleitung.

Das ist aber NICHT richtig und ich hätte/habe mir damit meine teuren 7000er Lipo's ruiniert. Da ich immer lieber ein wenig mehr Sicherheit habe, hatte ich die Programmierung am Sonntag geändert und zwar nach Anleitung. Gestern bin ich mit dem Teil gefahren und irgendwann kam der cut off. Batteriechecker dran und einen riesen Schreck bekommen. Anzeige zwischen 2,99 und 3.01 für die 4 Zellen.
Ich hab sie dann ans Ladegerät gehangen und hoffe das ich keinen Schaden habe.

Nach ein wenig Recherche bin ich im Netz auf die BA vom Losi Baja Ray gestoßen. Diese scheint die Richtige zu sein da es dort genau andersherum beschrieben wird.
4.1= Niedrig
4.3= Hoch

Des Weiteren kann ich dort beim Baja Ray nämlich auch die Bremskraft in 7 Steps einstellen. Wundersamerweise geht das beim DBXL auch.
Die in der DBXL BA angegebene voreingestellte Bremskraft unter Punkt 6.2 ist NICHT 50% sondern nur 37,5%. Möchte man 75% Bremse haben so muß man seine ESC auf 6.5 stellen. 100% wäre dann 6.7.

LG

Oliver
 
Ich hab meinen auf 4.1 stehen und mein Ladegerät hat nach dem Einstöpseln 25,6 V angezeigt. Das wäre eine Trennspannung von 3,2 V.
Um die Verwirrung noch zu vergrößern, kann man sich auch die BA des Spektrum Firma 160 herunterladen. Da ist dann die Niedrigtrennspannung Unterpunkt 3(!). 3.1 wäre dort "automatisch hoch" und 3.3 "automatisch niedrig"

Mir ist heute aufgefallen, dass die Dog-Drives an den Rädern unangenehm viel Spiel haben. Das fühlt sich an, wie total kaputte Radlager. Ist aber nur das Spiel zwischen dem inneren Mitnehmer (jener, der mit der Antriebswelle verbunden ist) und dem äußeren Mitnehmer (jener mit der 24er Mutter drauf und dem Pin quer durch, an den mit der zweiten 24er Mutter das Rad befestigt wird. )
 
Zuletzt bearbeitet:

MXPhaeton

Mitglied
So, hatte die Programmierung auf 4.3 gesetzt und bin gefahren. Nun passt es. Cut off hat er nun brav bei 3,4 V gemacht.

Wären wir jetzt in USA dann hätte ich Horizon auf Schadenersatz verklagt...

@SeppBesenwiesler:
Selbiges ist mir gestern auch aufgefallen. Die Räder wackeln wie ein Lämmerschwanz. Hatte auch alles sofort kontrolliert und bin zum gleichen Ergebnis gekommen wie du. Da kann man wohl nix dran machen.

LG

Oliver
 

Stefan K.

Mitglied
Ich mach zähes Molybdänfett auf die Wellen, sowohl dort, wo die Kugellager sitzen, auch hier ist Spiel und das Molybdänfett bringt Notlaufschmierung falls ein Lager festgeht, als auch unter die Radmitnehmer. Das Klappern reduziert sich. Außerdem lohnt es sich, mit Zehntelscheiben zwischen äußerem Lager und Mitnehmer das axiale Spiel zu reduzieren. Aber Achtung, auch NACH Festziehen der Madenschraube für den Mitnehmerstift muss noch minimal Spiel vorhanden sein, sonst gehen die Lager kaputt. Mit der Zeit bekommen auch die Lager Spiel in den Kunststoffradträgern, durch die ständigen Krafteinwirkungen wird der Kunststoff ausgewalzt Hier hilft dann etwas Loctite Lagerkleber ("Fuge Welle-Lager" heisst der). Der klebt zwar nicht sehr am Kunststoff, füllt aber den Spalt zwischen Lager und Radträger.
Ansonsten gibt es dieses bräunlich- durchsichtige hitzefeste Isolierband was an den Zellenverbindern der Lipoakkus verwendet wird. Ist sehr dünn und stabil.
 
Das ist nicht umsonst aus Stahl gefertigt. Vorne am Gewinde für die Radmutter ist nicht viel Fleisch und der Pin macht die Löcher in Alu in kürzester Zeit oval.
@Stefan K. An einem Rad hab ich auch schon Molybdänfett zwischen die Mitnehmer. Minimiert nur das Geräusch, das Spiel bleibt gleich. An einem anderen Rad hab ich vorher grad versucht mit einer dicken Schicht Alulack was auszurichten. Kaum merklicher Effekt. Das Axialspiel muss ich mir noch anschaun. Und die Radlager ordentlich fetten kann auch nicht schaden. Normalerweise kriegt man die Deckel mit einem spitzen Gegenstand leicht ab. Aber mit dem Fett muss ich sparsam umgehen, ich hab nur noch 1,2 Kg Mannol Mos2 hier.
 

MXPhaeton

Mitglied
Da hast wohl recht mit den Lagern! War grad noch schnell im Kelle (muss gleich weg). Ich hab von dem Alutape den Kleber mit Aceton fast ganz abgewischt und dann passts. Bringt nur fast gar nix. Ich musste leider beim genauen Hinsehen feststellen, dass der inneree Mitnehmer mitwackelt! Das gerät ist jetzt gerade mal 30 Min. gelaufen und hat keinen einzigen Bash hinter sich!
Entweder sind die Lager Murks/verschlissen oder sie schlackern im Achskörper. Besorg mir auch Lager und papp die dann mit Loctite 648 ein.
 

Schwaben-Tec

Mitglied
So aufmerksam schaut ihr also meine mühevoll gedrehten Videos? :p

Wollte eigentlich, dass Benni von German RC Playground (als einer der Spektrum Spezis in YT) ein extra Video darüber dreht.
Haben uns den Ball dann ein paar mal hin und her gespielt, bis am Ende keiner ein Video gedreht hat. :D

Bzgl. dem Spiel der Radmitnehmer:
Bei meinem musste ich 0,4mm Shims an jedem Achsstummel einlegen.
Hinten 0,7mm Shims pro Achsstummel.
Eine Lage Tesafilm gegen das Radialspiel passt genau. Man muss sehr gewissenhaft arbeiten, aber man bekommt es hin und das hält auch.

Die hinteren Lager am Mitteldiff habe ich auch (wie hier schon empfohlen) mit blauem Loctite eingeklebt.
Die Toleranzen sind schon echt heftig...
 

Stefan K.

Mitglied
Ich nehme die Lager von Modellbauwerkstatt at. Die sind gefettet, haben wenig Spiel und halten lange. Ich mach immer nur den groben Dreck von außen weg, keine Preßluft, kein WD40, kein Nachölen bei den gefetteten Lagern. Natürlich 2RS Lager.
 

Highlander

Mitglied
Hi Stefan,

sind das Markenlager wie SKF oder FAG, etc. oder Noname?

LG

Oliver
Würde mich auch interessieren. SKF oder FAG sind es vermutlich nicht. Die sind in vielen kleineren Größen nicht zu bekommen und kosten auch gerne mal 8€ pro Lager. Ich hatte das auch mal vor, alles auf Markenlager umzustellen und habe die einfach nicht für alle Größen gefunden. Damals gab es hier auch ein Lagerthema dazu.
 
Hab grad rausgefunden, wenn man das Spiel zwischen inneren und äußeren Mitnehmer verringern will (z.B. durch Klebeband auf dem inneren Mitnehmer), ist es ratsam, die Löcher für den Pin am äußeren Mitnehmer innen(!) auf Grate zu überprüfen. Ich hab das grad mit einem Bastelskalpell ordentlich was rausgekratzt.
 
Top Bottom