Losi DBXL 2.0 Sammelthread

nockes

Mitglied
Woran kann das liegen das er so langsam ist.
Es kam mir eigentlich immer sehr schnell vor wenn ich gefahren bin.Mit der GPS Messung kam dann die Ernüchterung.
 

xMarkus

Mitglied
Sicher, das Regler und Funke richtig kommunizieren? Ich würde einfach nochmal die Gaswege neu anlernen. Oder vielleicht Throttle im Sender verstellt?
 

Akiman8

Mitglied
......Mann muss man den SPEKTRUM Programmer auf dem Laptop installieren.
Wie gesagt,bei der Funke hat es funktioniert.
Beim Empfänger nicht. (Siehe meine letzte Frage im Forum)
Habe SPEKTRUM angeschrieben zwecks Problemlösung.
Hallo,
hast Du Dir das schon das Video "How to update compatible Spektrum receivers.." angesehen? Dort wird gesagt, dass der "Throttle-Port am Empfänger der Datenport ist in den das SPMA 3065 gesteckt werden soll.
 

nockes

Mitglied
Hallo,
hast Du Dir das schon das Video "How to update compatible Spektrum receivers.." angesehen? Dort wird gesagt, dass der "Throttle-Port am Empfänger der Datenport ist in den das SPMA 3065 gesteckt werden soll.
Hab ich mir angesehen.Aber mein Englisch ist nicht so berauschend.Ich hab den Programmierport verwendet.
Anscheinend hat es jetzt auch funktioniert.
Es wird die aktuellste Software als aufgespielt angezeigt.
Meinen Empfänger kann ich im Spektrum Programer aber immer noch nicht im Modellspeicher sehen.
Wenn er angeschlossen ist seh ich zwar die Seriennummer und die aktuell verwendete Softwareversion aber er wird im Programmer nicht abgespeichert.
 

Andi_Y

Mitglied
Aloha,

weil gerade das Thema Empfänger diskutiert wird,... kann ich den Empfänger erst an die mitgelieferte und später an eine andere Funke binden wenn ich eine neue kaufe oder muss der Empfänger dann mit getauscht werden?

Merci
Andi
 

xMarkus

Mitglied
Wenn Du bei der gleichen Marke bleibst, könnte der Empfänger eventuell weiter benutzt werden. Wenn nicht, ist auch ein neuer fällig.
 

nockes

Mitglied
Heute realistischen Speedtest gemacht.
Trockene Straße, volle Akkus und Serienbereifung.
Vmax 65km/h, gemessen mit GPS und Telemetrie.
Was sagt ihr dazu.
Carson Virus 4.1 Vmax 74km/h
♂
 

Subraid

Mitglied
Die telemetrie zeigt die Geschwindigkeit an? Das aber erst nach Update vom Regler?
Naja, Geschwindigkeit geht, glaube ich, auch mit älteren FW. Zumindest war es bei mir so mit Sender (DX5Pro) und Regler auf einem Stand von 2020. Man muss ich Sender dann eben die Ankerzahl des Motors und die Entfaltung (Rollout) angeben.
Was erst mit einem Update des Senders und Reglers ging war die Regler-Programmierung via Sender.

Ansonsten Denke ich, das 65km/h mit Standard-Ritzer(?) und Motor(?) normal sind. Mit 16er-Ritzel und anderem Motor und sehr aggressivem Timing schaffe ich ab und an um die +-85km/h. Dann wird aber auch alles sehr warm...
 

nockes

Mitglied
Ich bin mir auch sicher das hier schon deutlich über 80km/h gepostet wurde.
Ich weiß aber natürlich nicht ob im original Zustand oder mit Änderungen.
Über Timing hab ich gelesen das man das bei Herstellerangaben belassen soll.
Sender,Empfänger und Regler sind auf aktueller Software.
Ankerzahl und Rollout hab ich im Sendermenü laut BA eingestellt.
 

nockes

Mitglied
Nö, ist das ganz normale Set, was da angeboten wird.
Die Stabilisierung kann man ja ohne Probleme ausschalten...


Mal was anderes: bin heute die 3. Akkuladung mit meinem DBXL gefahren... Vmax war laut GPS auf Asphalt bei 87km/h...tja und dann ist mir der vordere rechte Reifen bei Vmax auseinandergeflogen...normal?
Fand die Reifen eigentlich schon OK, aber gibt es Vorschläge was ich mir holen sollte?
Oder erstmal Garantie bemühen?
Einen einzelnen Originalreife beschaffen?

Den Anhang 112729 betrachten
Die Vmax mit allem auf Standard?
Timing Serie?
Motor,Regler Serie?
Reifen Serie?
Usw.
 

Subraid

Mitglied
Die Vmax mit allem auf Standard?
Timing Serie?
Motor,Regler Serie?
Reifen Serie?
Usw.
Salut nockes,

wie ich weiter oben schon schrieb:
Ansonsten Denke ich, das 65km/h mit Standard-Ritzer(?) und Motor(?) normal sind. Mit 16er-Ritzel und anderem Motor und sehr aggressivem Timing schaffe ich ab und an um die +-85km/h. Dann wird aber auch alles sehr warm...
- 16er-Ritzel
- 2x 4S SLS XTRON 10000MAH
- Motor: Schwaben-Tec 880kv (ist ein Rocket 5593, 8 Pol)
- Schwaben-Tec "Kühlvogel" Motorkühler (werde aber etwas anderes nehmen müssen, bzw. Lüfter tauschen. Die Kühlung damit reicht nicht aus)
- Timing auf Stufe 3 (ist irgend etwas um die 11°) - bin aber wieder runter auf 0 um den Motor nicht zu killen
- Regler und Reifen (noch Serie).
(Reifen habe ich hier Louise X Cyclone liegen (eigentlich für den XMaxx gedacht). Sobald die Spurverbreiterungen da sind werde ich die mal richtig probieren. Spurverbreiterungen sind irgendwie nur noch über China zu bekommen. Würde fast ohne gehen aber die hinteren Räder schlagen bei vollem Federweg an den Spoiler.)

Bei der Telemetrie-Geschwindigkeit wird halt u.a. das Balooning der Reifen nicht berücksichtig, so dass das Fahrzeug real eigentlich noch schneller sein müsste als die (bei Stillstand korrekt eingestellte) Telemetrie. Wenn die Räder natürlich ordentlich durchdrehen oder bei einem Sprung frei drehen dürfte die Vmax der Telemetrie viel zu große Werte anzeigen.
 

nockes

Mitglied
Danke für deine ausführliche Antwort.
Habe schon gedacht bei meinem wäre etwas schwergängig oder falsch eingestellt.
Die 65km/h sind mir auch nicht zu langsam.
Ich hatte nur den Eindruck das es schneller wäre.
Das Ding hat schon ordentlich Bums.
 

xMarkus

Mitglied
Ich update da erstmal gar nix. Fährt doch mega. Und da ich eh eine andere Funke fahre, geht´s sowieso nicht mit der Telemetrie.

Nochmal zurückzukommen auf das Lenkservo. Ich brauche anscheinend ein neues. Hatten wir hier auch schon besprochen. Weiß aber nicht mehr wo.
Welches könnt ihr empfehlen? Vielleicht kann ich morgen eins günstiger bekommen.
 
Top Bottom