Losi DBXL 2.0 Sammelthread

nockes

Mitglied
Ich werde jetzt Einstellung drei wählen.
Beim wieder aufladen wurden alle Zellen gleichmäßig auf 4,2V aufgeladen.
Habe 6500mah Lipos von TopTunning.
Die waren komplett leer.
Das Ladegerät zeigte 6800mah nach Ende der Ladung.
 

xMarkus

Mitglied
@Marc danke schön.
Wenn die Programmierung in der Anleitung falsch ist, passt die dann von der Progkart?
IMG_20210731_224852~2.jpg
 
Zuletzt bearbeitet:

Schwaben-Tec

Mitglied
@Marc danke schön.
Wenn die Programmierung in der Anleitung falsch ist, passt die dann von der Progkart?
Den Anhang 103133 betrachten
Nein, die Tabelle auf der Prog Karte ist falsch, aber die Karte funktioniert.
Tabelle musst du die aus der Anleitung nehmen.
Am Besten du druckst dir die Tabelle aus der Anleitung vom SBR 2.0 aus.
Die stimmt nämlich.
https://www.horizonhobby.de/on/dema...ult/dw80b851b9/Manuals/LOS05021-Manual-DE.pdf
Seite 17.

Der Regler wird wohl einen Software Bug haben bei LiPo Cutoff medium (2).
 
Zuletzt bearbeitet:

xMarkus

Mitglied
Ah, OK. Dann werde ich das so machen und kontrollieren. Bin gestern mit Lipowarner gefahren. Halbe Sünde dann piepte es bei 3,7v.
Das Ding macht schon mega Spaß. Und der ist noch Serie. Da ich ja jetzt in Akkus aufrüsten muss, kommt mir eine Frage in den Sinn. Warum dann nicht gleich auf 12s gehen? Regler von ZTE und gut. Kann ich den Motor nicht weiter benutzen?
So, gehe jetzt wieder fahren.
VG, Markus.
 

nockes

Mitglied
Nochmal zum Cutoff.Wenn ich meine Programmierkarte anschließe wird unter 1 low unter 2 medium und unter 3 high angezeigt.
Also ist es tatsächlich so das die BA falsch ist.
Ich frage mich nur warum der Hersteller das nicht ändert wenn es schon bekannt ist.
Wenn meine Akkus jetzt defekt sind werde ich auf kostenlosen Austausch bestehen.
 

Schwaben-Tec

Mitglied
Ah, OK. Dann werde ich das so machen und kontrollieren. Bin gestern mit Lipowarner gefahren. Halbe Sünde dann piepte es bei 3,7v.
Das Ding macht schon mega Spaß. Und der ist noch Serie. Da ich ja jetzt in Akkus aufrüsten muss, kommt mir eine Frage in den Sinn. Warum dann nicht gleich auf 12s gehen? Regler von ZTE und gut. Kann ich den Motor nicht weiter benutzen?
So, gehe jetzt wieder fahren.
VG, Markus.
Der Serienmotor kann das nicht. Der dreht sich an 12s viel zu schnell.
Was versprichst du dir von 12s?
Warte mal auf meine neuen Videos ab nächster Woche.
Lightweight 8s Setup geht verdammt gut.

Nochmal zum Cutoff.Wenn ich meine Programmierkarte anschließe wird unter 1 low unter 2 medium und unter 3 high angezeigt.
Also ist es tatsächlich so das die BA falsch ist.
Ich frage mich nur warum der Hersteller das nicht ändert wenn es schon bekannt ist.
Wenn meine Akkus jetzt defekt sind werde ich auf kostenlosen Austausch bestehen.
Dann schreibe den Hersteller mal an.
 

xMarkus

Mitglied
Ich verstehe deinen Ärger. Aber jegliche Änderungen sollten kontrolliert werden. In den Fall mit Lipowarner oder Lipocker. 10min, messen fahren und wenn du siehst, dass du unter deinen gewünschten Abschaltwert kommst, aufhören und Eltern das ein Fehler in der Elektronik vorliegt.
Das BA nicht geändert, bzw aktualisiert werden ist schon heftig. Auch nicht auf der HP?
 

xMarkus

Mitglied
Der Serienmotor kann das nicht. Der dreht sich an 12s viel zu schnell.
Was versprichst du dir von 12s?
Warte mal auf meine neuen Videos ab nächster Woche.
Lightweight 8s Setup geht verdammt gut.
Man kann nie genug Leistung haben
Das war nur ein Gedanken, weil ich ja eh noch ein paar Akkus kaufen muss. Aber wenn Du sagt, bringt nichts, dann lade ich es. Und beides tauschen, also 600€, ist es auch nicht Wert.
Gehen gleich auf Halde fahren, dann kann ich mehr dazu sagen.
 

nockes

Mitglied
Ich verstehe deinen Ärger. Aber jegliche Änderungen sollten kontrolliert werden. In den Fall mit Lipowarner oder Lipocker. 10min, messen fahren und wenn du siehst, dass du unter deinen gewünschten Abschaltwert kommst, aufhören und Eltern das ein Fehler in der Elektronik vorliegt.
Das BA nicht geändert, bzw aktualisiert werden ist schon heftig. Auch nicht auf der HP?
Geändert hatte ich gar nichts.Das war die Standardeinstellung ab Werk.Die Stand auf 2= medium.Ich möchte nicht wissen was mit den Akkus passiert wäre wenn ich auf 1=high (laut BA) geändert hätte.
 

xMarkus

Mitglied
Wieder vom Fahren zurück, ohne Schäden. War das heute ein Spaß. Über 100x70m feiner Abraum aus Untertage. Glatt, keine dicken Steine, keine Hindernisse. Der Losi und der Raptor haben Staubfahnen gemacht, die Feinstaubbelastung in Bochum hat einen neuen Höchstwert erreicht.
Der 1:8 Raptor ist ja schon sehr schnell an 6S. Aber was der Losi an 8S da abbrennt ist schon Wahnsinn. Und wie der mit dem Seriensetup fährt und liegt, ist nicht von schlechten Eltern. Ich hoffe, dass das Fahrwerk von Marc das noch deutlich toppt.
Zumindest weiß ich, 12S nicht nötig.
Was mich noch positiv überrascht hat, der Sound vom DBXL. In den Videos kreischt es immer ganz schrecklich. In Natura heute klang es wie ein Benzinmotor. OK, mit viel Phantasie
Ich bin echt begeistert von dem Auto.
Welche Federn soll ich bei RC Car online bestellen? Muss nämlich die Achsmanschetten ordern, da können Federn direkt mit. Da ich dann eh schon an der HA bin, wollte ich Diff kontrollieren. Wenn da zu wenig, mache ich auch die anderen zwei auf. Welche Visko empfehlt ihr?
VG,, Markus.
 

Schwaben-Tec

Mitglied
Welche Federn soll ich bei RC Car online bestellen? Muss nämlich die Achsmanschetten ordern, da können Federn direkt mit. Da ich dann eh schon an der HA bin, wollte ich Diff kontrollieren. Wenn da zu wenig, mache ich auch die anderen zwei auf. Welche Visko empfehlt ihr?
- 1x y1388/04 - 2,8 x 110 mm Silber (Vorderachse)
- 1x y1388/06 - 3,0 x 110 mm Gold (Hinterachse)
Sind gerade im Angebot.
https://rc-car-online.de/de/product...dern-dirt-spring-dbxl-mtxl-angebot-08-21.html

Dämpfer-Kit und Öl bekommst hier:
https://schwaben-tec.de/product_info.php?products_id=3

Serien-Visko ist für die Diffs völlig ausreichend und die sind i.d.R sehr gut befüllt.
30K
50K
30K
Zusätzlich etwas Mos2 Pulver schadet aber nicht in den Diffs.
 

xMarkus

Mitglied
Danke schön. Federn und Manschetten sind bestellt. Nächste Bestellung geht an Schwaben-Tec.
Wenn ich an die Diffs muss, werde ich deinem Rat folgen und MOS-Pulver beimischen.
 

xMarkus

Mitglied
Danke für die Info. Habe ich mir noch gar nicht so genau angesehen. Habe heute erstmal die Karo abgebaut, Flügel runter und Stoßdämpfer raus. Weil mein Akkuschlagschrauber nicht geladen war, dauerte es etwas länger
 
Top Bottom