Losi DBXL 2.0 Sammelthread

@MXPhaeton Ich hab jetzt Kegel- und Tellerrad am Frontdiff. neu und es läuft wunderbar leicht und gleichmäßig. Am WE bau ich noch die Hinterachse ein, dann wird das ganze Fahrwerk neu gemessen und eingestellt. 3 Luise Rocket Räder müssen noch verklebt und belüftet werden. Eigentlich wäre er dann fit für die nächsten Runden. Aber ich hab mir überlegt, hinten eine Art Kotflügel anzubringen. Alle ungeschützten Teile der HA wurden neulich vom Streufeld der VA sandgestrahlt.
 

xMarkus

Mitglied
Tach an die DBXL-Fahrer.
Darf ich fragen, wo ihr die Ersatzteile für den DBXL bestellt? Gibt es einen Laden, der wo spezialisiert ist auf den Losi? Es geht mir nicht um günstig, sondern Verfügbarkeit und auch alle E-Teil gelistet.
Hier bei uns wird der zwar verkauft, aber es gibt keine E-Teileo_O
VG, Markus.
 

LosiDriver79

Mitglied
Tach an die DBXL-Fahrer.
Darf ich fragen, wo ihr die Ersatzteile für den DBXL bestellt? Gibt es einen Laden, der wo spezialisiert ist auf den Losi? Es geht mir nicht um günstig, sondern Verfügbarkeit und auch alle E-Teil gelistet.
Hier bei uns wird der zwar verkauft, aber es gibt keine E-Teileo_O
VG, Markus.
RC car online oder rc fox. Verfügbarkeit ist generell so ne Sache mit den Losi Teilen
 

xMarkus

Mitglied
Die beiden deutschen Shops hatte ich auch auf dem Schirm. Bei RC Fox bestelle ich oft für den Cen Reeper. Dann bleiben die beiden wohl erste Wahl. Aus USA bestellen tut nicht unbedingt Not. Was hat sich denn seit de 1.7. geändert?
 

Stefan K.

Mitglied
ab dem ersten Euro Warenwert Einfuhrumsatzsteuer, 6€ Auslagenpauschale für die deutsche Post bei Einzug der Steuer. Einige Anbieter z.B. bei Aliexpress führen die Steuer direkt ab, wie das funktioniert werde ich demnächst sehen. Bisher hab ich aus dem Nicht EU- Ausland immer nur Kleinigkeiten bis 24€ bestellt, das lohnt jetzt gar nicht mehr.
 

xMarkus

Mitglied
Danke für die kurze Info.
Bin jetzt auch Besitzer eines DBXL
IMG_20210730_223815.jpg
Ist gebraucht, jedoch für Zustand. Originale Räder dabei, inkl. Akkus, Werkzeug, Ritzel, Funke und Anleitung.
Werde das Dickschiff zerlegen, kontrollieren, alle Öle wechseln und dann erstmal Spaß damit haben.
Dank der guten Videos von Marc Schwabentec wusste ich, was alles beim Kauf zu beachten ist. Aufgebockt und ein Rad gedreht und es drehen sich alle Räder ohne auffällige Geräusche. Lenkung kein Spiel. Motor auch nicht.
Das einzige, der hängt mit dem Hintern tiefer als vorne. Und eine LED funzt nicht. Defekt sind die hinteren Achsmanschetten.
Ich glaube, das ist ein ehrliches Auto, Preis war für beide Seiten akzeptabel.
Erstes Upgrade wird der Graupner GR8 Empfänger, da ich alle Autos mit einer Funke betreibe.
 
Hallo! Der steht schon wirklich komisch da. Ich empfehle die silbernen (vo.) und goldenen (hi.) Zubehörfedern, am besten gleich das schwaben-tec FW.
Aber schau auch mal, ob die Dämpfer in den Brücken oben an der gleichen Position sind. Es könnten auch die Gumminupsis für die Achsschenkelbolzen falsch montiert sein. Ab werk sieht es so aus: Vorne/vorne sind mittige. Vorne/hinten sind mittige. Hinten/hinten sind aussermittige mit mit der Bohrung nach aussen. Hinten vorne sind aussermittige mit der Bohrung nach oben. Das ergibt eine abartige Vorspur hinten und in Längsrichtung ziemlich genau parallel liegende Achsschenkelbolzen. Ich denke an der parallelen Lage sollte man nichts ändern. Schwaben-teck empfiehlt (bitte um Korrektur, wenn ich es nicht mehr ordentlich zusammenbringe): Die mittigen von vo/vo nach hi/hi und die aussermittigen von hi/hi nach vo/vo mit der Bohrung nach unten.
Ich werde jetz die hi/vo so lassen und noch mal aussermittige besorgen und hi/hi mit der Bohrung nach innen montieren, dann hab ich immer noch Vorspur(!)
 
Zuletzt bearbeitet:

Schwaben-Tec

Mitglied
Schwaben-teck empfiehlt (bitte um Korrektur, wenn ich es nicht mehr ordentlich zusammenbringe): Die mittigen von vo/vo nach hi/hi und die aussermittigen von hi/hi nach vo/vo mit der Bohrung nach oben.
Ja, fast richtig. Die Bohrungen R-R, die nach F-F kommen, nach unten. ;)

Denke aber das Bild täuscht etwas. DIe Karo liegt ja nicht richtig auf vorn.
Deswegen hängt wohl so der Hintern runter.
 

nockes

Mitglied
Hallo zusammen.
Wie ist das jetzt bei euch mit dem Cutoff für die Lipos.Habe meinen heute zum ersten Mal so weit gefahren bis der Cutoff kam.
Mit Entsetzen musste ich feststellen das die Akkus auf unter 3V leer gesaugt waren.
Meine Einstellung ist die Standardeinstellung von 4.2 Automatisch Mittel.
 

Schwaben-Tec

Mitglied
Hallo zusammen.
Wie ist das jetzt bei euch mit dem Cutoff für die Lipos.Habe meinen heute zum ersten Mal so weit gefahren bis der Cutoff kam.
Mit Entsetzen musste ich feststellen das die Akkus auf unter 3V leer gesaugt waren.
Meine Einstellung ist die Standardeinstellung von 4.2 Automatisch Mittel.
Jo, das scheint ein Problem bei dem Regler zu sein.
Habe gerade einen Super Baja Rey 2.0 zum tunen da, der hat auch das Problem (gleicher Regler).
Den DBXL-E bin ich immer mit Cutoff Stufe 3 gefahren, da ist alles OK.

Große Spannungsschwankungen der Zellen beim Aufladen, weil oft nicht alle gleichermaßen geschädigt sind.

@xMarkus: willkommen im Club der DBXL-E 2.0 Fahrer! :thumbsup:
 

nockes

Mitglied
Das wurde ja hier schon mal angesprochen.
Dabei kam aber heraus das auch mit Einstellung 1 gefahren wird und auch dabei die Spannung noch ok war.
 
Top Bottom