• Hallo Zusammen, Aufgrund der aktuellen Situation setzten wir die Möglichkeit aus, sich mit Gmail zu registrieren. Wir bitten um Verständnis Das RCMP Team

OpenTX - Sender Jetzt gibt es den ersten Pistolensender mit EdgeTX - Radiomaster MT12

Silberkorn

Mitglied
Was ich noch gar nicht umgesetzt habe sind Drive Modes.
Mann könnte noch über einen 3 Positionen Schalter drei Drive Modes (gibt ingesamt 9 davon) auswählen und da praktisch drei verschiedene Sets an D/R und Expo drauf legen und man könnte quasi zwischen 3 "Hauotsrecken" die man fährt umschalten.
 

Optikks

Mitglied
Ich hab's nun auch gewagt und mir eine bestellt.
Dazu noch einen er8 auf Kleinanzeigen geschossen.
Zur Funke kommen noch 3 weitere Empfänger damit erstmal alle Crawler ausgerüstet werden können.
Die Schaltererweiterung werde ich auch umsetzen. Das wird ganz praktisch mit einem sbus Switch fürs Licht etc.
 

Optikks

Mitglied
Na da bin ich ja mal gespannt :)
Wirst du berichten?



LG
Ja ich werde mich da durchkämpfen und natürlich berichten, das Gehäuse von dir ist schon gedruckt nur warte ich da noch auf ein paar Teile damit ich es fertig bestücken kann
Denke das wird alles eine große Umstellung aber man wird schon klarkommen wenn man sich da etwas einarbeitet

@Guden

Ich war so frei dein Gehäuse ein wenig zu bearbeiten, der Mittelteil ist bei mir vorne erstmal geschlossen da mir 10 Schalter reichen und den Deckel hab ich etwas abgerundet.
 
Zuletzt bearbeitet:

bambam191279

Mitglied
Mahlzeit.
Kann es sein, dass ich bei der MT12 nachdem ich die 5 oder 6 vorbesetzten Speicher genutzt habe für den ersten unbenutzten Speicherplatz erstmal sowas wie ein System erstellen muss?
Stand gestern wie Ochs vorm Berg und konnte das für mich erstmal nur so lösen dass ich nen anderes Fahrzeug kopiert habe und dann neu eingerichtet......
Hoffe, man versteh was ich meine.
 

Malibu

Mitglied
Hallo,
genauso mach ich das auch.
Ich mach eine Kopie des Speichers der dem neuen Auto von den Funktionen am nächsten kommt und passe das dann an das neue Modell an.

LG Stephan
 

schnerf

Mitglied
Mein Zwischenfazit nach etwas über drei Monaten mit der MT12 (ELRS-Version):

Bin mit Ergonomie, Bedienung und Latenz nach wie vor sehr zufrieden, aber überlege gerade wieder auf Graupner zurück zu wechseln.
Warum? Weil ich mit der MT12 in Verbindung mit ER5C-i ab und zu Funkaussetzer hatte. Mit dem ER5C hatte ich bisher keine Probleme, aber auch deutlich weniger Fahrzeit.
  • Das erste mal hatte ich das Problem mit F1000 in meinem 22x-4 beim SK Lauf in Köngen. Am Trainingstag war alles OK, am Renntag hatte ich in den Vorläufen 1-2 Aussetzer pro Akku. Ein Wechsel auf L500 und 100mw fix hatte das fürs Wochenende behoben. Seinerzeit hatte ich die Ursache in dem vom Veranstalter verwendeten Livestream Equipment und der generell anspruchsvollen HF-Umgebung gesehen.
  • Nach dem Rennen hatte ich wie hier empfohlen auf D500 gewechselt. Damit hatte ich mit dann beim Kappen-Cup in Solms (im glaube zweiten Vorlauf) einen Aussetzer im SRX2. Wieder auf L500 gewechselt, keine weiteren Probleme im Rennverlauf.
  • So war ich dann länger problemlos bei mehreren Hallentrainings und Rennen unterwegs, bis heute. Bin heute ein paar Runden mit meinem LD3 (Empfänger aus dem SRX2) alleine an unserer Außenstrecke gefahren. Da hatte ich beim großen Sprung direkt vor unserem Fahrerstand wieder einen Aussetzer. Die bisherigen Aussetzer sind im Rennbetrieb aufgetreten und entsprechend war Telemetrie aus. Doch jetzt war ich im Training und konnte Telemetrie aktivieren. Im gleichen Zug die Sendeleistung auf dynamisch gestellt um bissel Akku zu sparen. Im Laufe des Tages konnte ich den Aussetzer an selber Stelle unfreiwillig noch drei mal reproduzieren. Und das sagt die Telemetrie dazu:
IMG_20240331_145129.jpg

Skizze: (Blau: Ich auf dem Fahrerstand, Rot: ungefährer Bereich mit Funkaussetzer, Grün: Absolut problemlos, Fahrtrichtung im Uhrzeigersinn)
Skizze_Aussetzer.png

Wie man sieht bricht die Signalstärke an der Stelle massiv ein während die Signalqualität gut bleibt. Interessanterweise hat die MT12 die Sendeleistung auch nicht erhöht.

Tja jetzt ist die Frage woran es liegt. Gute Frage, so eine richtige Antwort habe ich da auch nicht. Ich vermute mal, dass da einige speziellen Faktoren zusammen kommen. Antennencharakteristik Sender, Antennencharakteristik Empfänger, Einbaulage im Modell, Fluglage, Umgebung, Entfernung zum Sender...

Bin mir jetzt nicht sicher ob ich dem ER5C das nochmal probieren soll oder zurück auf die bewährte Graupner. So wie heute im Training ist mir ein Aussetzer egal, aber im Rennen kann das schnell einen Lauf kosten, wenn es dumm läuft räumt man noch jemand Unschuldigen ab.

Bin ich eigentlich der einzige mit solchen Problemen oder hat jemand ähnliche Problemchen?
 

Optikks

Mitglied
@schnerf
Ich kann das schon ein wenig nachvollziehen was du schreibst.
Ich habe auch nicht die besten Erfahrungen mit den Empfängern mit der internen Antenne gemacht.
Gute Reichweite und ohne Aussetzer hatte ich bisher bei beiden betaFPV sowie er4, 6 und 8.
Ich kann mir schon vorstellen das die Empfänger mit aussen liegender Antenne einfach weniger anfällig für Störungen sind.
Ansonsten bin ich selbst auch mega zufrieden mit der MT12. Handling, Software etc macht einfach Spaß
 

hanksulo

Mitglied
...Ich habe auch nicht die besten Erfahrungen mit den Empfängern mit der internen Antenne gemacht...
Halte ich auch für ursächlich, siehe
...mit der MT12 in Verbindung mit ER5C-i ab und zu Funkaussetzer hatte. Mit dem ER5C hatte ich bisher keine Probleme
....Bin mir jetzt nicht sicher ob ich dem ER5C das nochmal probieren soll..."
Genau so!
 

schnerf

Mitglied
Dann werde ich wohl mal einen Empfänger mit Antenne im LD3 ausprobieren sobald das Wetter mitspielt. Erst versuchen mit integrierter Antenne den Fehler nachzustellen, danach einen Empfänger mit externer Antenne ausprobieren. Einen ER5C habe ich aktuell glaube ich nicht übrig, aber ein Matek R24-P6 sollte theoretisch ja auch funktionieren. :LOL:

Bei den Mitbewerber (Sanwa und co) scheinen die Empfänger mit integrierter Antenne zuverlässig zu funktionieren. Ich vermute aber die haben nicht wie Radiomaster eine Keramikantenne verbaut sondern die Antenne als Leiterbahn im PCB ausgeformt.

Bin heute ein paar Runden mit dem SRX4 und ER5C an der Strecke herumgerutscht. Da hatte ich keine Aussetzer, aber RSSI hat ganz schön geschwankt.
Sendeleistung (dynamisch) war nie über 10mw.
Im Nachgang habe ich mir gestern glaube ich den falschen RSSI Wert angeschaut (Max statt Min).
Nicht über das no data wundern, hatte zu dem Zeitpunkt den Akku bereits abgesteckt.

IMG_20240401_182532.jpg

Meine neueste Vermutung zu den Aussetzern beim LD3 ist, dass in gewissen Fluglagen vielleicht der Regler den Empfänger abschirmt....
 

Optikks

Mitglied
Ich kenne die Platzverhältnisse bei dir im Auto nicht aber ich würde wohl wirklich einen Empfänger mit einer höheren MW Leistung nehmen, der BetaFPV macht 17mw oder wenn es passt direkt den er6/ er6g nehmen die haben 100/50mw
 

schnerf

Mitglied
Die Sendeleistung des Empfängers ist mir erstmal egal. Wenn die Telemetrie kurz weg ist stört das nicht, bei Rennen ist Telemetrie grundsätzlich eh nicht erlaubt. Hauptsache der Empfänger bekommt immer ein Signal
 

schnerf

Mitglied
Hatte gestern ein absolut katastrophales Hallenrennen in Goldstein.
1. Vorlauf Truck (ER5C): lief eigentlich ganz ok. Vielleicht ein Aussetzer, aber bin mir da nicht mehr sicher.
1. Vorlauf 2wd Stock (ER5C-i): Absolute Katastrophe, mehrere Aussetzer pro Runde. Hatte mal kurz angehalten und auf L250 umgestellt, aber auch keine Verbesserung.
Was das Fahrverhalten angeht hat mir der Buggy mehr zugesagt, also der Entschluss Truck zugunsten Buggy zu opfern. Empfänger vom Truck in den Buggy gebaut. Hier ist mir auch aufgefallen, dass die Sendeleistung noch von Tests auf 25mw stand, also auf 100mw erhöht. Das sollte aber wenig Einfluss haben.
2. + 3. Vorlauf hatte ich jeweils einen Aussetzer, natürlich am Ende der Geraden. Die Wand am Ende der Geraden war zum Glück gepolstert und der LD3 hat den Haltbarkeitstest überstanden.
Hier hatte ich erst noch den Regler und ein gequetschtes Signalkabel im Verdacht, das konnte aber durch Regler neu einlernen und Kabel löten repariert werden.
Der 1. Finallauf fing gut an, aber ab etwa der Hälfte hatte ich wieder zahlreiche Aussetzer und den Lauf schließlich abgebrochen. Jetzt wo ich darüber nachdenke könnte das etwas der Zeitpunkt gewesen sein an dem sich die nächsten Fahrer bereit gemacht haben.

Vor Ort könnte ich nicht 100% sagen, ob die Aussetzer an der Übertragung liegen oder ein Wackler im Auto. Im Nachgang bin ich noch 2 Akkus (jeweils 10min+) alleine mit dem selben Auto an unserer Außenstrecke gefahren. Absolut problemlos, ein Wackler im Auto kann also ausgeschlossen werden.

Meine Erkenntnis daraus ist, dass ELRS Probleme bekommt wenn auf engem, geschlossenen Raum viele Fernsteuerungen aktiv sind. Vielleicht wäre in der Situation D250/D500 besser gewesen, aber nachdem ich damit in Solms Probleme hatte habe ich das nicht ausprobiert (allerdings damals ER5C-i)
Warum waren die Probleme jetzt in Goldstein so ausgeprägt? Ich vermute mal weil die Halle ziemlich klein ist

Damit ist die Entscheidung gefallen, für meine Renn-Fahrzeuge werde ich auf Graupner zurück wechseln. Für meine Parkplatz/Basher-Fahrzeuge überlege ich noch ob ich die MT12 (ggf. mit externem Modul) weiter verwende.
Vielleicht funktioniert die Kombination D500 mit ER5C auch in solchen Rennsituation oder es kommt irgendwann ein Firmware Update was das behebt, aber mir ist der Einsatz zu groß das weiterzuverfolgen.
 
Top Bottom