Vintage GAMA BMW M1 1:11 Restauration/Umbau

Stefan D.

Mitglied
Hier möchte ich Euch die Restauration eines alten eingestaubten GAMA BMW M1 im Maßstab 1:11 aus den 70ern/80ern mit dem Umbau auf eine "richtige" 3-Kanal-Fernsteuerung aber mit dem Erhalt der originalen Funktionen und dem Batteriefach für 6x Baby-Batterien (9V) vorstellen.

Das war die Ausgangsbasis, ein funktionsuntüchtiger ferngesteuerter BMW M1 von GAMA, der die besten Tage schon hinter sich hatte und Rauchzeichen von der Platine gab, nachdem ich die Batterien eingelegt und das Auto angeschalten hatte.

DSC01186.jpg

Zuerst habe ich dann mal die alte Platinenelektronik mit Servo entfernt und das Chassis gesäubert.

DSC01264.jpg

DSC01187.jpg

Dann habe ich einen Servo für die Lenkung eingebaut. Dazu musste ich eine Platte und einen Halter für den Servo machen, dann ein Röhrchen auf die Schraube am Servohorn setzten, damit dieser mit wenig Spiel in die Nut der originalen Lenkstange passte um somit auch weiterhin die originalen Kontakte für die Blinkeransteuerung nutzen zu können. Diese sitzen unter der Plastikabdeckung vor dem Lenkservo.

DSC01199.jpg

Da ich auch den originalen Scheinwerferstellmotor mit der Licht an/aus Funktion weiterhin nutzen wollte, habe ich diesen neu verkabelt und gleich die originalen Glühbirnchen gegen Led's getauscht. Die Blinker wurden auch gleich mit selbstblinkenden Led's bestückt und jede verbaute Led hat auch ihren eigenen Widerstand bekommen. ;)

DSC01200.jpg

Wieder eingebaut, mehr Kabel verlegt, zusätzlich zur vorderen Beleuchtung hinten Standlichter verbaut und den Regler angeschlossen.

DSC01262.jpg

Die Ansteuerung für die Klappscheinwerfer über den dritten Kanal regelt ein Microservo mit der selben alten Kontakttechnik, wie die die auch schon bei den Scheinwerfern und den Blinkern verbaut war. Dazu habe ich aus einem alten Schnellhefter das Messingteil entfernt, zurecht geschnitten, kleine Löcher für die Kabel gebohrt, gebogen und verschraubt. Dann die Kabel und Kontaktstellen ein.- bzw. aufgelötet und anschließend Strom drauf gegeben. Simpel-Rustikal aber es funktioniert tadellos! ;)
Alles an den 3-Kanal 2,4Ghz Empfänger angeschlossen und fertig.

DSC01265.jpg

Die Karosserie hatte auch eine kleine OP nötig. Der Heckspoiler hatte mittig einen Bruch und das Heck ein Loch. Der Bruch wurde verklebt und verschliffen. Da ich aber leider keinen passenden silbernen Lack mit "Glitzer" da hatte, habe ich diesen dann einfach foliert.
Die unnötig gewordenen Löcher für Antenne, Ladebuchse und Kontrolllämpchen habe ich einfach mit PS verschlossen.

DSC01190.jpg

DSC01191.jpg

Nach dem Trocknen habe ich Alles ein wenig verschliffen und auch wieder mit der selben Folie foliert.

DSC01195.jpg
 

BAXL

Admin
Mitarbeiter
Top Teil. Vor vielen Monden konnte ich den M1 beim BMW Händler vor der Tür bewundern, da ist er gerade raus gekommen. Das mit den Scheinwerfern ist ein kleines aber Feines Detail an Deinem Modell, von mir ein dickes :thumbsup:
 

BAXL

Admin
Mitarbeiter
Der M1 ist ein Traumauto, seiner Zeit schon voraus. Ich habe da mit großen Augen und ganz ehrfürchtig vorgestanden.
 

Stefan D.

Mitglied
So geht es mir auch, ein hammergeiles Gefährt! Aber der BMW Turbo und die Homage daran sehen schon auch sehr gut aus! ;)
 

logan1509

Mitglied
Hallo,

Bin neu hier und habe mich nur wegen diesem Beitrag angemeldet. Ich hatte als Kind diesen BMW von Gama und die Nostalgie hat mich jetzt total ergriffen. Wenn ich einigermaßen fit wäre in diesem Thema, würde ich versuchen, meinen alten M1 auch wieder fit zu machen, da er mittlerweile nach den Jahren auf dem Speicher doch völlig ohne Funktion ist. Danke für das Teilen dieses Projektes und die wachgerüttelten Erinnerungen. Wenn das Teil irgendwann mal zum Verkauf stehen würde, melde ich schon mal Interesse an...

Danke nochmal!
 

Stefan D.

Mitglied
Hallo logan1509.
Danke für deine Rückmeldung zu meinem Umbau! :thumbsup:
Den Umbau habe ich für jemanden anderen gemacht, der genauso nostalgisch an seinem BMW hing, wie du wohl auch.
Das Problem bei diesem Umbau oder der Restauration ist aber, eine vernünftige Grundlage mit guten Reifen zu haben. Ich habe hierzu noch einen weiteren M1 von GAMA gehabt und sozusagen aus zwei einen gemacht und die besten Teile beider verwendet.
Günstig sind gut erhaltene Modelle davon nicht und welche die noch voll funktionstüchtig und in top Zustand sind, gehen schon mal an die 200€!

Du kannst aber selbst versuchen anhand meines Beitrages den Umbau selbst zu machen, ist kein Hexenwerk! ;)
Bei Fragen stehe ich dir gerne zur Verfügung! :)
 

logan1509

Mitglied
Hi,
Genau die Reifen sind das Hauptproblem, die lösen sich leider aufgrund schlechter Lagerung mittlerweile auf. Ich habe auf einer Seite einen gut erhaltenen, angeblich voll funktionstüchtigen M1 gefunden, werde das mal beobachten und eventuell zuschlagen. Eventuell wandert dann die Karosserie meines alten M1 auf ein Tamiya TT 01 Chassis, mal sehen...

Danke für Dein Angebot, mir zu helfen, ich komme vielleicht darauf zurück, da ich hier wirklich nicht in der Elektro-Materie stehe.

Gruß,
B aus K
 

Stefan D.

Mitglied
Zwischendurch bekommt man einen mal günstig! ;)
Die Karosserie passt vermutlich nicht auf ein TT-01 Chassis, da der Radstand kleiner ist und der M1 ja in 1:11 ist. Da passt eher ein M-Chassis, dann ist aber die Karosseriebefestigung noch so eine "Bastelei"! ;)
 

M1-Fahrer

Mitglied
Danke für den Beitrag, ich glaube hier bin ich richtig, habe mich auch gerade wegen diesem Beitrag mal hier angemeldet. Der Umbau ist klasse.

Ich habe auch so einen Gamma BMW M1, kürzlich in der Bucht für kleines Geld ergattert, nach Zerlegung und wieder Zusammenbau voll funktionsfähig und auch mit noch guten Reifenn. Allerdings war die Lackierung der Karosserie nicht mehr so gut, die habe ich vorsichtig erneuert, ohne die noch vorhandenen Decals zu übersprühen. Prinzipiell will ich die Fernsteuerung erstmal so lassen, auch wenn es ein Problem gibt, sie geht ja, aber die eine oder andere Sache bei den Fahreigenschaften muss ich noch verbessern. DIe Federung ist nämlich geradezu lächerlich weich, kleine Bodenwelle und das Auto hoppelt geradezu lächerlich über den Asphalt.

Ein Problem habe ich bei dem Gamma mit den Klappscheinwerfern, die funktionieren nur mit abgenommener Karosserie, sobald sie drauf ist, klemmts. Das angedeutete Fernsteuerungsproblem ist, dass der Gamma zwar noch kontrollierbar, aber durchaus zittig reagiert, wenn er in die Nähe der Nikko-Fernsteuerung kommt (Gamma 27,125 Mhz, Nikko 27,195 MHz)

Denn der Gamma ist allerdings nicht mein einziger M1, original aus meiner Kindheit ist noch der Nikko in 1:14 vorhanden, den ich vor ein paar Wochen bei Corona-Aufräumaktion im hintersten Winkel vom Keller wieder fand, auch der funktionierte nach kurzer Reinigung der Motoren wieder. Und weil eben 2 Kinder da sind, und sonst eins immer zugucken muss, also auch ich, habe ich mir neben dem Gamma auch noch einen Carrera Structo BMW M1 in 1:10 besorgt und auch den soweit aufgearbeitet. Sieht zwar wegen der Größe komisch aus, wenn die nebeneinander stehen, aber die gestrige erste Probefahrt auf dem Baumarktparkplatz war immerhin schonmal einigermaßen erfolgreich, auch wenn der Gamma und Carrera derzeit nicht gleichzeitig fahren könne, weil gleicher Funkkanal. Der Carrera ist im Vergleich zu de beiden anderen nochmal ein ganz anderes Kaliber. Den Nikko konnte ich mit Hilfe meiner Tochter mit Fahrrad und Tacho mal ausmessen, der schafft 22 km/h, bei den anderen schaffte es sie nicht, dran zu bleiben, also mal mindestens 30 km/h, der Carrera hat ziemlich richtig Dampf.

m1-2.jpg
BMW M1 Pro-Car Retro-Rennen auf dem Obi-Ring.

m1-1.jpg
Mein Nikko hat damals optisch ganz schön leiden müssen, habe ich damals irgendwann mal frei neu lackiert. Für den Gamma brauche ich noch neue Ziffern, und der Carrera hat neue Reifen verdient, die sind ziemlich fertig.
 

Stefan D.

Mitglied
Schöne Sammlung! :thumbsup:
Bei dem Carrera Structo kannst du die Quarze wechseln, musst aber im 27MHz Bereich bleiben. ;)
Reifen findest du bei Ebay und bei Kleinanzeigen und kannst zwischen Hohlkammer oder Moosgummi wählen.
 

Opagoesaction

Mitglied

7080ziger

Mitglied
Halli hallo zusammen,
herzlichen Dank für die Mühe und den wunderbaren Bericht des Umbaus auf moderne Technik!

Mich hat vor kurzem auch nach 35 Jahren Abstinenz die Wehmut nach den 80 er Jahren RC Modellen gepackt und habe mich im Netz etwas schlau gemacht und bin mal auf die Pirsch gegangen.

Das erste Opfer war der Kauf eines Gama Chevy Turbo Blazers der auf Anhieb seine tollen Dienste leistet. Es war zugleich mein erstes wirkliches RC Spielzeug in den 80ern und hat mich damals SEHR begeistert.

Heute ist ein weiterer Kindheitstraum in Erfüllung gegangen, der kürzlich erstandene Gama M1 1:11 in neuwertig wirkendem Zustand und Reifen in OVP ist eingetroffen.

Nach Entfernen von etwas Grünspan im Batteriefach ist der Wagen auch gleich angesprungen.

Leider macht die Lenkung keinen Muks.

Vor- und Rückwärts gehen mustergültig mit der Originalsteuerung, bei welcher allerdings die abschraubbare Teleskop Antenne fehlte. Habe eine von einer Nikko Steuerung dran geschraubt – ich hoffe das macht nicht die Probleme.

Sogar die Lichter hinten gehen.

Ich habe von Technik nicht wirkliche eine Ahnung, habe ihn dennoch aufgeschraubt, dann den Lenkservo manuell mit Hand bewegt, daraufhin gingen die Blinker links und rechts vorne an – Erfolgserlebnis.

Habe dann noch die Abdeckung des Getriebes für die versenkbaren vorderen Scheinwerfer abgeschraubt, das obere Zahnrad manuell etwas gedreht – Scheinwerfer leuchteten darauf hin.

An was könnte es liegen dass der Lenkservo nichts macht – was ist Eure Erfahrung?

Ich würde den Wagen liebend gerne erst mal im Originalzustand belassen wenn ich die Sache mit der Lenkung repariert bekomme, bin aber wie gesagt Technik Laie und kann auch bisher nicht mit einem Messgerät oder Lötkolben umgehen, wenngleich ich ein Messgerät hier habe.

Ich habe übrigens dasselbe Problem mit einem ebenfalls kürzlich gekauften Gama Matsushiro Porsche 924 1:15.

Motor läuft vor und rückwärts, nur die Lenkung machts gar nichts.

Scheint irgendwie ein Alters / Lagerproblem zu sein.

Getestet habe ich jeweils mit folgenden für das jeweilige Modell entsprechend benötigten Akku Anzahl:

Babyzellen C Varta Power „Recharge Accu“ 3000 mAh, Ni-MH, 1,2 V

und Mignonzellen AA Eneloop 2100 mAh, 1,2 V


Könnte es an den Akkus liegen – zu schwach?

Ich würde mich SEHR über Tipps freuen.


Herzlichsten Dank schon mal vorab dafür!
 

7080ziger

Mitglied
Hier noch Fotos vom Gama M1 1.11:
 

Anhänge

Top Bottom