ESC piepst dauerhaft

Fasel

Mitglied
Guten Abend zusammen.

Ich bin neu hier bei euch im Forum und habe ein paar Fragen zu meinem RC Car.
Ich habe mir zur Aufgabe gemacht, ein RC Car (fast) komplett 3D zu drucken (Es handelt sich um den Tarmo4 den ich noch etwas optimiert habe). Bin heute auch schon das erste mal gefahren aber irgendwann hat der ESC nur noch ein piepsen von sich gegeben. Im Internet habe ich gelesen, dass dann der ESC defekt ist. Ist das richtig so? Also habe ich mir einen neuen ESC gekauft. Mit diesem piepst es nicht mehr dauerhaft und der Motor lässt sich wieder ansteuern. Allerdings frage ich mich nun, warum der ESC kaputt gegangen ist. Ich hänge euch zwei Bilder meiner Verkabelung an. Eventuell habe ich auch etwas falsch gemacht.

ESC: 120A ESC Sensored Brushless Speed Controller
AKKU: FCONEGY 3S 11.1V 5500mAh Lipo akku
MOTOR: Flash Hobby D3542 1450KV 2-4S Brushless Motor

Ich würde mich sehr freuen, wenn mir jemand von euch helfen kann :)

Vielen Dank und Grüße
Fasel
 

Anhänge

114SLi

Mitglied
Hm, ich bin mir nicht sicher, aber es könnte sein, das der Regler nicht dafür gedacht ist Außenläufer anzusteuern. Normalerweise wird der für 1:10er Modelle eingesetzt, da kommen fast ausschließlich Innenläufer zum Einsatz.
 

114SLi

Mitglied
Da bin ich mir eben nicht sicher. Ich habe mal irgendwo gelesen, das ein Außenläufer ganz andere Timingwerte braucht als ein Innenläufer. Falsches Timing führt zu mehr Wärme am Motor und am Regler.
 

Fasel

Mitglied
Guten Tag,

Ich denke das die Möglichkeit besteht. Bist Du so, wie auf dem Foto gezeigt, mit dem Teil gefahren?

Gruß
Chris
Leider ja. Wenn ich jetzt einen Akku an den ESC mache, riecht dieser auch etwas. Allerdings wird der Servo noch wie gehabt mit Strom versorgt. Dann wird dies vermutlich der Fehler sein, oder wie 114SLi sagte der falsche ESC.
An der Verkabelung passt aber sonst alles, bis auf das Isolieren oder?
 

Hasi.9

Autor
Der Regler hat einen Sensorport... eventuell mag es der Regler nicht, wenn man ihn ohne angeschlossenen Sensor betreibt.

Ich meine mich zu erinnern, dass die LRP-Regler es nicht mochten, wenn man sensorlose Motoren an ihnen betrieb... bin aber nicht ganz sicher.


So oder so würde ich den Außenläufer gegen einen Innenläufer ersetzen... damit hätte man zumindest schon mal eine mögliche Fehler- und auch Gefahrenquelle ausgeschlossen.
 

Fasel

Mitglied
Der Regler hat einen Sensorport... eventuell mag es der Regler nicht, wenn man ihn ohne angeschlossenen Sensor betreibt.

Ich meine mich zu erinnern, dass die LRP-Regler es nicht mochten, wenn man sensorlose Motoren an ihnen betrieb... bin aber nicht ganz sicher.


So oder so würde ich den Außenläufer gegen einen Innenläufer ersetzen... damit hätte man zumindest schon mal eine mögliche Fehler- und auch Gefahrenquelle ausgeschlossen.
Darauf habe ich gar nicht geachtet. Danke! Allerdings habe ich gerade in der Artikelbeschreibung gelesen, dass der ESC auch mit sensorlosen Motoren zurechtkommt.
Kannst du mir einen passenden ESC empfehlen?
 
Zuletzt bearbeitet:

114SLi

Mitglied
Wie genau piepst der Motor denn? Es gibt piep - piep mit einer Sekunde Pause und piep mit 2 Sekunden Pause dazwischen. Das doppelte Piepen bedeutet Akku leer, beim einfachen fehlt das Signal vom Empfänger.

Da das Piepen aber nicht vom Regler selbst kommt sondern im Motor erzeugt wird, scheint die Endstufe zu funktionieren. Laut Anleitung vom Hobbywing XERun V2.1, dem Original zu diesem Klon, soll man den Lüfter nicht benutzten wenn man mehr als 2S verwendet, dafür gibt es dann einen Lüfter der mit 12 V betrieben wird (muss man extra kaufen). Keine Ahnung was passiert wenn man den originalen 5 V Lüfter nutzt und 3S LiPos, vielleicht genau das was dir passiert ist.

Mit sensorlosen Motoren sollte der Regler eigentlich klar kommen, zumindest wird er so beschrieben. Allerdings ist mein erster TSky auch nach 2 Minuten mit einem sensorlosen Motor kaputt gegangen, mein zweiter läuft seit mehreren Wochen mit einem Sensormotor problemlos. Auf beiden lief die Hobbywing Firmware (ich habe den USB-Dongle zum Aufspielen), die originale TSky Firmware ist grausig was Rundlauf und sauberes Anlaufen angeht.
 

Heckschweber2

Mitglied
Guten Tag.

Ob Außenläufer oder Innenläufer sollte doch eigentlich keine Rolle spielen. Ich habe noch nie gelesen das ein Regler nur für Außen- oder Innen-Läufer geeignet sein soll.

Gruß
Chris

PS: Für was braucht man den Sensor?
 

Fasel

Mitglied
Wie genau piepst der Motor denn? Es gibt piep - piep mit einer Sekunde Pause und piep mit 2 Sekunden Pause dazwischen. Das doppelte Piepen bedeutet Akku leer, beim einfachen fehlt das Signal vom Empfänger.

Da das Piepen aber nicht vom Regler selbst kommt sondern im Motor erzeugt wird, scheint die Endstufe zu funktionieren. Laut Anleitung vom Hobbywing XERun V2.1, dem Original zu diesem Klon, soll man den Lüfter nicht benutzten wenn man mehr als 2S verwendet, dafür gibt es dann einen Lüfter der mit 12 V betrieben wird (muss man extra kaufen). Keine Ahnung was passiert wenn man den originalen 5 V Lüfter nutzt und 3S LiPos, vielleicht genau das was dir passiert ist.

Mit sensorlosen Motoren sollte der Regler eigentlich klar kommen, zumindest wird er so beschrieben. Allerdings ist mein erster TSky auch nach 2 Minuten mit einem sensorlosen Motor kaputt gegangen, mein zweiter läuft seit mehreren Wochen mit einem Sensormotor problemlos. Auf beiden lief die Hobbywing Firmware (ich habe den USB-Dongle zum Aufspielen), die originale TSky Firmware ist grausig was Rundlauf und sauberes Anlaufen angeht.
Er piepst dauerhaft also ohne Pause und so, sobald der Akku angeschlossen ist. Es hört sich fast so an, als ob der Motor es nicht schafft anzulaufen, aber ein anschucken bringt auch nichts.

Also kann es sein, dass nur der Lüfter kaputt gegangen ist. Wenn ich den Ausstecke könnte es also wieder funktionieren?

Es könnte sich also auch um ein Montagsprodukt gehandelt haben oder? Dein Zweiter läuft mit einem Sensormotor? Also liegt es evlt doch daran, da dein erster ja auch an einem Sensorlosen Motor kaputt gegangen ist.
 

Fasel

Mitglied
Guten Tag.

Ob Außenläufer oder Innenläufer sollte doch eigentlich keine Rolle spielen. Ich habe noch nie gelesen das ein Regler nur für Außen- oder Innen-Läufer geeignet sein soll.

Gruß
Chris

PS: Für was braucht man den Sensor?
Der Sensor liefert soweit ich weiß die Position des Motors zurück, um in genauer Steuern zu können. Außerdem soll soweit ich das richtig verstanden haben der Anlauf besser sein.
 

114SLi

Mitglied
Die TSky Regler werden ja recht günstig angeboten, ein sogenanntes Montagsprodukt wäre da nicht unbedingt ungewöhnlich. Ich würde es dann allerdings eher als normale Folge einer zu billigen Fertigung sehen. Für das bisschen Geld kann man nicht erwarten hochqualitative Elektronikbauteile zu bekommen. Die angegeben 120 A würde ich eher nicht voll ausreizen, bei der Hälfte ist man da besser aufgehoben.

Mein zweiter TSky war auch eigentlich nur zum Testen gedacht, weil der vorherige Regler sporadische Aussetzer hatte, ich hatte bisher nur noch keine Lust ihn wieder auszubauen. Mein erster TSky Regler war gebraucht, ich kann nicht ausschließen das der nicht vorher schon einen Schaden hatte. Andererseits hat der Motor nicht nur den TSky sondern auch einen Carson Regler auf dem Gewissen, deshalb ist auch der Motor als Grund nicht auszuschließen (der wurde nach dem brennenden Carson Regler auch entsorgt, weil er Wicklungsschluß hatte).
 
Top Bottom